Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

File does not exist

Featured Lock Resolved Issue
Ho Folkis
I installed PS page uilder via folder. after instaltion i see this messages:

Warning
JInstaller: :Install: File does not exist /home/vinciteo/public_html/tmp/language/site/en-GB/en-GB.com_sppagebuilder.ini
JInstaller: :Install: File does not exist /home/vinciteo/public_html/tmp/language/admin/en-GB/en-GB.com_sppagebuilder.ini
JInstaller: :Install: File does not exist /home/vinciteo/public_html/tmp/plugins/search/sppagebuilder/language/en-GB.plg_search_sppagebuilder.ini
JInstaller: :Install: File does not exist /home/vinciteo/public_html/tmp/modules/site/mod_sppagebuilder/language/en-GB.mod_sppagebuilder.ini
Message
Installation of the component was successful.

and i cant see SPPB icons and menu.
where is problem, any idea?

6 Answers

Pavel

More than a month ago #Permalink
Should not it look like vinciteo.com or something else? I assume that you do not have the correct path to the tmp directory in the joomla preferences.
http://dl3.joxi.net/drive/2018/01/06/0008/0401/545169/69/9d0d5f61e4.png

Teo73

More than a month ago #Permalink
Thank you Pavel but the issue is still on,
I double checked path

Path to Temp Folder "/home/vinciteo/public_html/tmp"

when i connected via ftp . i see "/public_html/tmp"

i changed path and still not working,

Teo73

More than a month ago #Permalink
i changed max file upload and i used packeg and working

Pavel

More than a month ago #Permalink
If you use a simple. virtual hosting you can not see the full path. The full absolute path to the root directory of your site is available from your hosting provider. And the path must contain your domain. In the path that you provided your domain does not exist. It is because of the wrong path you get an error. If your hosting is managed by cPanel then the root folder of your site should look like ...yourdomain .com/public_html, where .com or another domain zone must be present. What is in your path does not indicate a domain.
Thus, perhaps you are missing a part of the path that should be before .../ home and nothing points to your domain.
You can check whether the path to the tmp directory is correct from the administrative part of joomla.
Navigate - System / System Information / Access Rights to Directories.
Find Directory for temporary files - should be green. If red - it means that the path is not configured correctly.
http://dl3.joxi.net/drive/2018/01/06/0008/0401/545169/69/2e0f95c057.png

Pavel

More than a month ago #Permalink
OK. While I was writing my post you found a solution. I'm glad that you all turned out :)

Paul Frankowski - Staff

More than a month ago #Permalink
Here is PL translation for SPPB

Attachments (1)

  • SP-PageBuilder-2x3x-PL-instalator.zip 44 KB


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Sifat

Sifat

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 54
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us