Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Flickr Gallery doesn't work in frontend

Featured Lock Resolved Bug
I think there's a bug in Flickr Gallery in 3.1. I'm able to add the flickr ID but it wasn't showing on the front-end.
I managed to fix it by changing the http line in components/com_sppagebuilder/addons/flickr/site.php

$api = 'http://api.flickr.com/services/feeds/photos_public.gne?id='. $id .'&format=json&nojsoncallback=1';

to
$api = 'https://api.flickr.com/services/feeds/photos_public.gne?id='. $id .'&format=json&nojsoncallback=1';


Please fix it in the next release

2 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi, We will fix it next update. Thanks


There are replies in this post but you are not allowed to view the replies from this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 112
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 98
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 2
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

295831

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us