Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Flickr gallery not displaying images.

Featured Lock Resolved Issue
I have everything updated... as far as I can tell. The flickr gallery is not working. please help.

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
do you seen any error message, blank page on front-end ... anything ?

pixelfuzion

More than a month ago #Permalink
I did get an error with a wrapper issue then contacted my host and they fixed that. No errors are being displayed any longer though. Do my pictures need to be somewhere special in Flickr? There isn't much for documentation on using these extensions and proper setup. There is no place to enter my "album ID" in page builder like listed in the extension documentation.

Attachments (1)

  • Screen Shot 2017-02-25 at 11.28.15 AM.png
    Screen Shot 2017-02-25 at 11.28.15 AM.png 74.4 KB

Paul Frankowski - Staff

More than a month ago #Permalink
I am glad that host support helped you.
---
It's very basic addon, it request only ID from Flickr.
Maybe your template is using old version of addon,
templates\TemplateName\sppagebuilder\addons\flickr
if you have it, delete that (bold) folder
----
I checked and current version of SP Page Builder 2.3.5 and there is ID field


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 143
Toufiq

Toufiq

Total Accepted Answers: 51
Shibbir

Shibbir

Total Accepted Answers: 28
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 4
Rodrigo Corbata

Rodrigo Corbata

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam