Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Flip boxes work in Chrome but not Firefox?

Featured Lock Resolved Issue
Hi There,

I've had this issue ever since I inserted Flip Boxes into my site's development but only just getting around to trying to sort this issue out now.

Check them out on this page: https://www.isknow .how/about-us There are 4 flip boxes towards the bottom of this page.

When they flip to the worded info, each one also has a Call to Action button that links to another page and these link buttons work just fine when viewing in Chrome browser but the same can't be said for the same flip box buttons, if viewing in Firefox browser.

I can't say that I have ever come across this type of issue before, so if you can shed any light on possible causes, it would be much appreciated.

Regards,

10 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. You've used a tag inside button tag. And that's why it's not working in different browsers.
Please check this answer https://stackoverflow.com/a/8772576
You should use either button or a tag there to solve the issue.

-Best Regards

Robert Stones

More than a month ago #Permalink
Hi Sifat,

Thanks for the reply and I see now *facepalm* :D

Sifat - Staff

More than a month ago #Permalink
You are most welcome :)

Вит

More than a month ago #Permalink
Hello!
We encountered the following problem:
The flip box does not display correctly on the latest version of Mozilla Firefox for Linux.
If we use Google Chrome, then everything is fine.
Can this problem be solved?
PHOTO-2019-06-05-16-11-58.jpg

Attachments (1)

  • PHOTO-2019-06-05-16-11-58.jpg
    PHOTO-2019-06-05-16-11-58.jpg 71.6 KB

Sifat - Staff

More than a month ago #Permalink
Hello!
We encountered the following problem:

Hi,
Thanks for your query. I've actually checked your site in my firefox and it's showing perfect https://prnt.sc/nz5wqj
Please make sure you are using latest version of firefox and cleared your joomla and browser caches.

-Best Regards

Вит

More than a month ago #Permalink
Hello!
We encountered the following problem:

Hi,
Thanks for your query. I've actually checked your site in my firefox and it's showing perfect https://prnt.sc/nz5wqj
Please make sure you are using latest version of firefox and cleared your joomla and browser caches.

-Best Regards


Did you check it with Linux OS?

Sifat - Staff

More than a month ago #Permalink
Did you check it with Linux OS?

Hi,
Thanks for your reply. Please use this css into your custom css and that should fix the issue.

.sppb-flipbox-back {
z-index: -1;
}


Here you'll get all the informations regarding custom css https://www.joomshaper.com/documentation/helix-framework/helixultimate#documentation-heading-1_8


-Best Regards

Вит

More than a month ago #Permalink
Thanks! Perfect!

Sifat - Staff

More than a month ago #Permalink
You are always welcome.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 101
Toufiq

Toufiq

Total Accepted Answers: 87
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 86
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 2
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

295673

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us