50% Black Friday discount valid for limited time only! Details

Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Floox - Display issues in Category View / Single Article View by Module Function

Featured Lock Resolved Issue
Hi, I have set up some modules at the megamenu, SP Page and sidebar to display Categories View and Single Article View (such as latest posts).

The main menu has become black in color and overlapped with part of the category blogs / articles (please see the attached screenshots), and no page header was displayed.

No such issue was happened when they were displayed by menu function directly.

Grateful if you could advise how to fix the issues please.

The url of the site is http://cms.hkbws.org.hk/cms/index.php/zh-tw (in Chinese only, the set up for English is not ready)

The url of the views displayed by module function are -
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/120-zh-tw/project-tw/education-tw
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/116-zh-tw/hkbws-activities-tw/bird-watching-tw/139-indoor-meeting-tw
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/157-zh-tw/publication-tw/bulletin-hkbws-tw/150-bulletin-tw

Thanks

Forrest

Attachments (2)

  • floox_module_display01.JPG
    floox_module_display01.JPG 94.4 KB
  • floox_module_display02.JPG
    floox_module_display02.JPG 53.5 KB

14 Answers

Shibbir - Staff

More than a month ago #Permalink
Hi Shibbir, they are ok now. Thanks a lot.

Can you tell me what the cause was? is it due to my wrong setting in the style template?

Thanks,

Forrest


Hello there,

May be it's the wrong setting or you have edited the CSS code.

Thanks.

Shibbir - Staff

More than a month ago #Permalink
Hello there,

Is that correct view now?

Thanks

Attachments (2)

  • Screenshot (44).png
    Screenshot (44).png 601.9 KB
  • Screenshot (45).png
    Screenshot (45).png 248.9 KB

Forrest FONG

More than a month ago #Permalink
Hi, Shibbir,

Thanks a lot for your prompt reply. However, it is still not correct at my PC.
(please see attached file)

Grateful if you could further advise please.

Thanks,

Forrest

Attachments (1)

  • floox_module03.JPG
    floox_module03.JPG 160.1 KB

Shibbir - Staff

More than a month ago #Permalink
Hi, Shibbir,

Thanks a lot for your prompt reply. However, it is still not correct at my PC.
(please see attached file)

Grateful if you could further advise please.

Thanks,

Forrest


Hi there,

I said you that my attached photo is correct to view?

Thanks.

Forrest FONG

More than a month ago #Permalink
hi Shibbir, they are ok!

In addition, why the page header turns to black color?

Thanks

Forrest

Shibbir - Staff

More than a month ago #Permalink
hi Shibbir, they are ok!

In addition, why the page header turns to black color?

Thanks

Forrest


Well,

Send me your site admin access via PM with this forum post URL.

Thanks.

Forrest FONG

More than a month ago #Permalink
Hi Shibbir, the login details have been sent to you by PM.

Thanks,

Forrest

Shibbir - Staff

More than a month ago #Permalink
Hi there,

Check the site and let me know.

Thanks.

Forrest FONG

More than a month ago #Permalink
Hi Shibbir,

For the posts at the Home page, their layouts are ok.
http://cms.hkbws.org.hk/cms/index.php/zh-tw/



However, Blog View page displayed by the menu module at main menu or siderbar, they are still overlapped with the Main Menu.
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/119-zh-tw/project-tw/conservation-tw
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/118-zh-tw/hkbws-activities-tw/course-tw


Grateful if you could further advise how to solve them please.

Thanks,

Forrest

Shibbir - Staff

More than a month ago #Permalink
Hi Shibbir,

For the posts at the Home page, their layouts are ok.
http://cms.hkbws.org.hk/cms/index.php/zh-tw/



However, Blog View page displayed by the menu module at main menu or siderbar, they are still overlapped with the Main Menu.
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/119-zh-tw/project-tw/conservation-tw
http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/118-zh-tw/hkbws-activities-tw/course-tw


Grateful if you could further advise how to solve them please.

Thanks,

Forrest


Well,

Paste this code in the custom.css file in CSS directory.


#sp-main-body {
padding: 150px 0;
}


Thanks.

Forrest FONG

More than a month ago #Permalink
Hi Shibbir, both the blog veiw and blog detail view have no overlapping with main menu now.

There is still one issue I need your support please.
Grateful if you could advise why the page header is changed to black color instead of adopting the default template style or the style of the parent page.

The url of page with black page header (blog view) - http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/116-zh-tw/hkbws-activities-tw/bird-watching-tw

The url of page with black page header (blog details / single article view) - http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/101-zh-tw/project-tw/habitat-management-tw/fishpond-tw/114-2017-08-22-13-13-08

Is it due to my setting of template assignment is incorrect?

Thanks,

Forrest

Shibbir - Staff

More than a month ago #Permalink
Hi Shibbir, both the blog veiw and blog detail view have no overlapping with main menu now.

There is still one issue I need your support please.
Grateful if you could advise why the page header is changed to black color instead of adopting the default template style or the style of the parent page.

The url of page with black page header (blog view) - http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/116-zh-tw/hkbws-activities-tw/bird-watching-tw

The url of page with black page header (blog details / single article view) - http://cms.hkbws.org.hk/cms/index.php/zh-tw/join-us-tw/101-zh-tw/project-tw/habitat-management-tw/fishpond-tw/114-2017-08-22-13-13-08

Is it due to my setting of template assignment is incorrect?

Thanks,

Forrest



Hi there,

In the custom.css file use this code and let me know.


body.no-page-title #sp-top-bar, body.no-page-title #sp-header {
background: rgba(28,49,74,0.95);
}


Thanks.

Forrest FONG

More than a month ago #Permalink
Hi Shibbir, they are ok now. Thanks a lot.

Can you tell me what the cause was? is it due to my wrong setting in the style template?

Thanks,

Forrest


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 50
Shibbir

Shibbir

Total Accepted Answers: 31
Towfiq Omi

Towfiq Omi

Total Accepted Answers: 4
Pavel

Pavel

Total Accepted Answers: 4

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam