We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

font awerson

Featured Lock Resolved Issue
Hi, going from sp page builder lite to sp page builder pro I'm having problems with awerson fonts look bad. why? see Attachment

Attachments (1)

  • firefox_sQEJap9uTh.png
    firefox_sQEJap9uTh.png 17.6 KB

14 Answers

Mehtaz Afsana Borsha - Staff

More than a month ago #Permalink
Hi,
Could you please share your site URL? So that I can check?
-Best Regards
Mehtaz

Roberto Scarcella

More than a month ago #Permalink
Hello. for rate, I chose to put image icons first. Check the same thanks. URL http://www.exposmart.it/contattaci

Roberto Scarcella

More than a month ago #Permalink
hi ... can i have an answer? I bought the component. Thank you

Mehtaz Afsana Borsha - Staff

More than a month ago #Permalink
Hi,
Where's the problem?
https://prnt.sc/t7axkl
I am also testing it on the Firefox browser.
Please clear your Joomla and Browser cache
Thanks

Roberto Scarcella

More than a month ago #Permalink
Hi, since I don't answer I had to change the icons with the images. The problem is still there. Now I do a test page and I'll show you

Mehtaz Afsana Borsha - Staff

More than a month ago #Permalink
ok

Pavel

More than a month ago #Permalink
Your template uses Font Awesone 4.7. Page Builder uses Font Awesone 5 Free. Try disabling the Font Awesone upload in the Page Builder settings. Or contact the template developer for an update. Your template is built on old version of the Helix Ultimate.

Roberto Scarcella

More than a month ago #Permalink
hi ... the model used SP Page builder lite I bought the pro version and installed it. After this sink it didn't work anymore. now i have disabled fonts from page builder and i have the same problem

Roberto Scarcella

More than a month ago #Permalink
see exemple attach

Attachments (1)

  • firefox_YPmZZHwESg.png
    firefox_YPmZZHwESg.png 4.2 KB

Pavel

More than a month ago #Permalink
Then turn on back Font Awesome and read this topic. https://www.joomshaper.com/forums/nearly-every-fontawesome-icon-is-not-displaying
Or, as I wrote above, contact the template developer for an update.

Paul Frankowski - Staff

More than a month ago #Permalink
I have an alternative idea which may help

Open this file in an editor
templates/j-directory/css/font-awesome.min.css

clean all content, save changes. keep empty file.

Yes, your template is OLD, it uses old version of Helix Ultimate.

Roberto Scarcella

More than a month ago #Permalink
Hello. I found the problem. font awerson 5 was loaded only on the home page. why?

Paul Frankowski - Staff

More than a month ago #Permalink
FontAwesoem 5 is from SP Page Builder - it means that it's loaded only there where Joomla uses this component.

Maybe you should install the Helix Ultimate template and use it as default. Fewer problems.


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333625

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us