Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Font override

Featured Lock Resolved Issue
Hello
I am using the Text Block in Page Builder and I have selected H2 in the content area. It is adding h2 {
display: block;
font-size: 1.5em;
-webkit-margin-before: 0.83em;
-webkit-margin-after: 0.83em;
-webkit-margin-start: 0px;
-webkit-margin-end: 0px;
font-weight: bold;
} to my h2 tag. I dont want this, I do not know where to edit this. The template H2 is set to font size 14. Where can I adjust this please.
http://newmediadev.one/portable-mini-conveyors.html

4 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
1st do not edit template files
2nd : templates/shaper_helix3/css/bootstrap.min.css - here is bootstrap CSS file
3th: to override font size , use for example, custom CSS , more in Helix3 Manual

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
I checked first H2 in Browser Code Inspector - and I couldn't localize CSS code which you mentioned.

Maybe check yourself again.

Attachments (1)

  • h2.png
    h2.png 277.2 KB

Shari Chambers

More than a month ago #Permalink
Hmm.. where is the setting for bootstrap setting my H2 at 30 px?
.h2, h2 {
font-size: 30px;
}


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 145
Sifat

Sifat

Total Accepted Answers: 91
Toufiq

Toufiq

Total Accepted Answers: 59
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 15
Pavel

Pavel

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us