Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Footer formatting

Featured Lock Resolved Issue
I'm using the Melvin Quickstart template but I removed the menus from the footer (bottom 2-4 position modules) and now if I put them back, the formatting is not there anymore.

How do I get it back to look like the demo site again?

Attachments (2)

  • Screenshot 2019-10-21 21.03.16.png
    Screenshot 2019-10-21 21.03.16.png 65.5 KB
  • Screenshot 2019-10-21 21.04.07.png
    Screenshot 2019-10-21 21.04.07.png 122.6 KB

10 Answers

So based on your message around footer and bottom, I had a look and all I actually did was rename that section of the layout to footer as it was more meaningful to me - not knowing that it would mess up the formatting.

So instead of adding any custom CSS, I just renamed it back to Bottom and voila, it looks good again.

Thanks for your support.

Paul Frankowski - Staff

3 weeks ago #Permalink
Hi,
In Module Manager > Search Tools > Trashed
check if you still have modules on positions bottom1, bottom2, bottom3 positions.
Then just publish them.

Paul Frankowski - Staff

3 weeks ago #Permalink
In bottom1 is SP Page Builder addon

bottom1.jpg

Attachments (1)

  • bottom1.jpg
    bottom1.jpg 63.4 KB
In bottom1 is SP Page Builder addon

[attachment]bottom1.jpg[/attachment]


I didn't delete any of the modules - they are intact.

Bottom1 was made with the SP builder so that one has the correct formatting.

My questions was related to the other ones which are a list of the menus ie policies. See original screenshots.

Why is the formatting different to the quickstart template and how do I get it back?

Attachments (1)

  • Screenshot 2019-10-21 22.41.30.png
    Screenshot 2019-10-21 22.41.30.png 160.1 KB

Paul Frankowski - Staff

3 weeks ago #Permalink
The style should be loaded from a template, there are no extra module classes.
But try this

#sp-bottom ul li, #sp-bottom ul li a {border: 0;}


for more I have to see URL

Paul Frankowski - Staff

3 weeks ago #Permalink
BTW
Disable CSS compression for a test period.
CSS compression was off by default and the custom code didn't change anything.

I sent you a PM with the link to the site.

Looking forward to your solution.

Paul Frankowski - Staff

3 weeks ago #Permalink
thanks, all is clear now.

Paul Frankowski - Staff

3 weeks ago #Permalink
Please use this custom CSS


#sp-bottom4 .sp-module ul > li {border-bottom: 0;}
#sp-bottom4 .sp-module ul > li > a::before {display: none;}
#sp-bottom4 .sp-module ul > li > a {padding: 3px 0;line-height: 30px;}


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Sifat

Sifat

Total Accepted Answers: 61
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303041

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us