Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Form Builder Forms not Sending

Featured Lock Resolved Bug
URGENT:

Good day Gents,

Please check the following pages:


I've got several forms on these pages, my issue is that when pressing send, the little circle icon will turn, with no emails being sent. I can then fix the issue by doing:

  1. Turning on the captcha, if it was off
  2. Turning off the captcha, if it was on
  3. Creating a new row, and a new form


After doing one of the above, the issue is fixed for about a week, then it starts again.

Some additional info that might help: I think it breaks when there is heavy traffic on the website. Every now and again I would run marketing campaigns, driving traffic to the site, and then somewhere along the line a client would contact me personally saying the form won't send.

Urgent attention to this would be greatly appreciated.

Thanks,
Adolf

Attachments (1)

  • Annotation 2019-10-22 140005.jpg
    Annotation 2019-10-22 140005.jpg 117.4 KB

11 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.


Hi there, Please download the latest version of Page Builder and check again. I hope your problem will be solved. Thanks
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.


Hi there, Please download the latest version of Page Builder and check again. I hope your problem will be solved. Thanks


Done - no fix.
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.


Hi there, Please download the latest version of Page Builder and check again. I hope your problem will be solved. Thanks


Done - no fix.


Cleared all cache including server side. Working again now - BUT why would this happen? Without making any changes this seems to happen periodically.

Looking forward to your thoughts.

Cheers

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.


Hi there, Please download the latest version of Page Builder and check again. I hope your problem will be solved. Thanks


Done - no fix.


Cleared all cache including server side. Working again now - BUT why would this happen? Without making any changes this seems to happen periodically.

Looking forward to your thoughts.

Cheers


Hi there, we have fixed the issues recent. Thanks
Hi there,

Sorry for the inconvenience. I have checked your forum and it works fine.

https://prnt.sc/pp2ubh

-Thanks


Hi,, As mentioned this is not an issue that is always present. For example with you it worked - and usually it works, but right now it does not anymore.

Thus I'm reaching out to you guys to think about it and work towards a resolution.


Hi there, Please download the latest version of Page Builder and check again. I hope your problem will be solved. Thanks


Done - no fix.


Cleared all cache including server side. Working again now - BUT why would this happen? Without making any changes this seems to happen periodically.

Looking forward to your thoughts.

Cheers


Hi there, we have fixed the issues recent. Thanks


Hi,

I am currently on the very latest version of SP Page Builder - the issue is not fixed. as mentioned in the above reply - the issue was fixed after clearing cache, but it has already returned again. The issue is now again back on this page: https://berchtesgaden.co.za/waterberg-hunting
UPDATE: Still not working. I have however found that it works on some computers and on others not. My personal PC works, my Work Desktop does not work. One of the designer's PC's works, but the client's does not.

Cache cleared on all.

This is a major issue as much marketing dollars are being lost with leads not sending from the site. THIS IS URGENT.

Toufiq - Staff

3 weeks ago #Permalink
UPDATE: Still not working. I have however found that it works on some computers and on others not. My personal PC works, my Work Desktop does not work. One of the designer's PC's works, but the client's does not.

Cache cleared on all.

This is a major issue as much marketing dollars are being lost with leads not sending from the site. THIS IS URGENT.


Hi there, Please provide me your FTP access & Joomla administrator access via PM. Thanks
No progress has been made on this issue at all. Toufiq? Any other member of support?


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Toufiq

Toufiq

Total Accepted Answers: 61
Sifat

Sifat

Total Accepted Answers: 45
Ofi Khan

Ofi Khan

Total Accepted Answers: 18
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 18

118

Templates

306022

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us