Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Front End editor problem SP Builder PRo

Featured Lock Resolved Issue
Hello,

on the front end when clicking to edit, the page is cropped it appears in the header only and on the left it still says upgrade to PRO version and whenever we want to do a task, it asks to upgrade.

check attached, please

Attachments (1)

  • Screenshot (2).png
    Screenshot (2).png 130.1 KB

11 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Regarding the error reporting check attached .. JCE


make sure that there is installed JCE 2.6.36 (not older version), make an update if necessary

https://www.joomlacontenteditor.net/downloads/editor/core

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it may be caused by many reasons.
1) Maybe start with this setting to see more (screenshot)
2) Write me a template name / developer

Attachments (1)

  • max_errors.png
    max_errors.png 13.1 KB

lebvision

More than a month ago #Permalink
Hi PAul,

the client is using industrix template/Themehippo. Regarding the error reporting check attached, please

Attachments (1)

  • Screenshot (3).png
    Screenshot (3).png 237.9 KB

lebvision

More than a month ago #Permalink
Also why on the top left it is still showing: SP Page Builder Lite while we have installed the pro version.

Paul Frankowski - Staff

More than a month ago #Permalink
SP Page Builder Lite...

You have to reinstall SP Page Builder Pro component, install again. Then clear browser cache DEEPLY.

lebvision

More than a month ago #Permalink
Ok it worked, but now facing another issue, the content is stretching outside of the main area into the side module, how to have the content only inside main please. Check attached

Attachments (1)

  • Screenshot (4).png
    Screenshot (4).png 284.5 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Looking at the image only, I am quite blind.
I need to see real URL

Paul Frankowski - Staff

More than a month ago #Permalink
It's because you have the right column for modules. And SPPB cannot see it.
It's a little bit complicated in that case.

For Block Number addon add that class name : col-md-3

Paul Frankowski - Staff

More than a month ago #Permalink
I have an alternative solution about how to solve it.
In that Row where you had (have) text animation add in Row Options > Class Name > col-md-10 (or 9)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 124
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 97
Toufiq

Toufiq

Total Accepted Answers: 23
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289769

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us