SP Page Builder 3.3 is here! Check all new features

Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Frontend edition on multilingual site only works partially

Featured Lock Resolved Issue
Hi,

With a Joomla 3.8.2 multilingual installation - everything works fine - and SP Page Builder 3.0.2 I have the following problem: I have 3 languages. Only the english version can be edited in frontend. When I try it with another language I get an 404.

For example: this url will give me an 404: https://xxx.yyy.at/de/4-home-deutsch/edit
When I delete the /edit part only having https://xxx.yyy.at/de/4-home-deutsch than the page is displayed.

Is this a known problem?

10 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

It has the one issue and we are working on it. You will get fixed version as soon as possible.

-Thanks

Wolfgang Naber

More than a month ago #Permalink
Hi,

With update to 3.0.3 the problem still exists. Do you have an estimate when a fix could be available?

Toufiq - Staff

More than a month ago #Permalink
Hi,

With update to 3.0.3 the problem still exists. Do you have an estimate when a fix could be available?


Hi, Send me the access via pm. Let me check, please. Thanks

TOCHTERMANN DAMIEN

More than a month ago #Permalink
I hqve same problem...have you resolved it ?

farew

More than a month ago #Permalink
Hi,

With a Joomla 3.8.2 multilingual installation - everything works fine - and SP Page Builder 3.0.2 I have the following problem: I have 3 languages. Only the english version can be edited in frontend. When I try it with another language I get an 404.

For example: this url will give me an 404: https://xxx.yyy.at/de/4-home-deutsch/edit
When I delete the /edit part only having https://xxx.yyy.at/de/4-home-deutsch than the page is displayed.

Is this a known problem?



Do you have SEF-URL's activated? Could you please check your site for duplicate content problem when you add a link inside a textarea to another menu item with a pagebuilder page? I have this error on all my SPPB pages.

TOCHTERMANN DAMIEN

More than a month ago #Permalink
Hello yes Sef is activated but "under-options" not. I will have a look as soon as possible because i also duplicated my pages to have same aspect for all languages.

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thank you so much for your pm. I have checked your site front-end editing as per your forum instruction. But, no problem found.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi Wolfgang Naber,

Thanks for your pm. Yes, the Multilingual front end has the problem. Already we have fixed on our end. Hopefully, next update will be fixed this issue.

-Thanks

Wolfgang Naber

More than a month ago #Permalink
Hi Toufiq,

With 3.0.4 frontend editing invoked via backend works now. Only a small issue remains. Using the preview function in backend results in a 404 for two of the three languages.

Toufiq - Staff

More than a month ago #Permalink
Hi Toufiq,

With 3.0.4 frontend editing invoked via backend works now. Only a small issue remains. Using the preview function in backend results in a 404 for two of the three languages.


Hi, Yes, got the point. We will fix it asap. Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 178
Sifat

Sifat

Total Accepted Answers: 96
Toufiq

Toufiq

Total Accepted Answers: 79
Pavel

Pavel

Total Accepted Answers: 4
SS

SuperSys IT Services

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us