Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Frontend editor error 404 after updating Joomla to version 3.9.8

Featured Lock Resolved Issue
Hi. After updating Joomla to version 3.9.8 I can't use the SP Page Builder Frontend editor, I receive a 404 message. Do you know if is there any problem with this version? Thanks.
Additional information: I can edit the pages by using the Edit-page option.

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. Please check the forum post & make sure that you have checked everything.

https://www.joomshaper.com/forums/front-page-editor-not-working-possible-solution

-Thanks

Miguel

More than a month ago #Permalink
Hi. I've checked everything. It seems it's connected with the multilanguage option. I'll try to explain: my site is working in 4 languages, when I try to edit with Frontend editor for Spanish (the default language) it's ok and the link is something like https://www.ineo.es/web_jo2018/es/empresa/... but after I've created a new page for a different language (Catalan) without indicate the language at the SP builder page options (all) I wasn't able to use the Frontend editor, the link is something like https://www.ineo.es/web_jo2018/es/empresa/...
I changed the language option (SP Page) to Catalan and it didn't work, but after clearing the Chrome caché and login out and in the administrator it worked, the linked changed to https://www.ineo.es/web_jo2018/ca/empresa/...
For this page (the company blog) I'm using modules to show articles and I think the problem could be connected with the language of the categories I'm using. I think I can deal with the issue but I would like to know how to work propertly with multilanguage and SP Page Builder Frontend editor. Thank you.

Toufiq - Staff

More than a month ago #Permalink
Hi. I've checked everything. It seems it's connected with the multilanguage option. I'll try to explain: my site is working in 4 languages, when I try to edit with Frontend editor for Spanish (the default language) it's ok and the link is something like https://www.ineo.es/web_jo2018/es/empresa/... but after I've created a new page for a different language (Catalan) without indicate the language at the SP builder page options (all) I wasn't able to use the Frontend editor, the link is something like https://www.ineo.es/web_jo2018/es/empresa/...
I changed the language option (SP Page) to Catalan and it didn't work, but after clearing the Chrome caché and login out and in the administrator it worked, the linked changed to https://www.ineo.es/web_jo2018/ca/empresa/...
For this page (the company blog) I'm using modules to show articles and I think the problem could be connected with the language of the categories I'm using. I think I can deal with the issue but I would like to know how to work propertly with multilanguage and SP Page Builder Frontend editor. Thank you.


Hi there, Thanks for your reply. Please watch the video. I hope this video will help you.

https://drive.google.com/file/d/0B1JlaWHBrnKwZEJ3ZHN6bFF3Ulk/view

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 121
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 82
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 5
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296310

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us