Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Google maps not working correctly in SP LMS (but fine in SP Pagebuilder)

Featured Lock Resolved Bug
I'm using the SP LMS extension on the Helix ultimate template. However, under the event section, I can't change the map position. Regardless of what I enter, it writes that the page can't load google maps correctly.

I do have an API key, and the same location works perfectly if I add a map through SP Page builder. Which by the way, have more options to customize the front-end look.

location is mandatory, so it doesn't look great with a wrong map position. (i can paste using iframe)

Please help / update the SP LMS extension so it works like SP Pagebuilder.

Thanks in advance.
Rune

2 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

I need to forward to our developer team.

Rifat Wahid Alif

-Thanks

Rifat Wahid Alif - Staff

More than a month ago #Permalink
HI,
I have sent you a PM. Could you please check it.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 123
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 101
Toufiq

Toufiq

Total Accepted Answers: 36
J

johnny

Total Accepted Answers: 3
Pavel

Pavel

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us