Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Grey Screen / SPPB not loading

Featured Lock Resolved Issue
SPPB 3.6.2

I was creating a copy of my homepage a couple of days ago and started to work from there for a couple of days.

i noticed that from time to time, when saving, the page didn´t load completely. So I had to exit the page and open it again. It worked again.

Now, the page edit doesn´t work at all anymore. It stays grey (see screenshot). The page on frontend is still available. The frontend editor also doesn´t work (getting this "loading" icon forever).

Deleted cache on various places. Put Cloudflare in development mode. Reinstalled SPPB. No success.

Any ideas? I hope I don´t have to throw away the work... ;(

Thx

Attachments (1)

  • sppb.jpg
    sppb.jpg 64.1 KB

17 Answers

Toufiq - Staff

4 weeks ago #Permalink
Hi there,

Sorry for the inconvenience. Please provide me your administrator access & forum post URL via our support mail.

[email protected]

I will check & get back to you soon.

-Thanks

Alex

4 weeks ago #Permalink
Hi there,

Sorry for the inconvenience. Please provide me your administrator access & forum post URL via our support mail.

[email protected]

I will check & get back to you soon.

-Thanks


Thank you Toufiq,
Mail sent!

Alex

3 weeks ago #Permalink
Hi! Could you find out something? Because I am stuck currently, thank you.

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your mail. Please increase your PHP version and check again. Let me know the result after upgrading your PHP version.

-Thanks

Alex

3 weeks ago #Permalink
Hi,

I increased from PHP 7.2. to PHP7.3.

For the first trial that helped, but now on second trial, it again is not showing up. Grey screen.

Toufiq - Staff

3 weeks ago #Permalink
Hi,

I increased from PHP 7.2. to PHP7.3.

For the first trial that helped, but now on second trial, it again is not showing up. Grey screen.


Hi there, Does solve your problem when you have choose PHP version 7.2? Thanks

Alex

3 weeks ago #Permalink
No - no change, when going back to 7.2.

PHP 7.2. was the setting, i had before already, when the issue started.

Toufiq - Staff

3 weeks ago #Permalink
Hi there, Please provide me the Joomla administrator access via PM. Thanks

Alex

3 weeks ago #Permalink
Hi there, Please provide me the Joomla administrator access via PM. Thanks


PM sent!

Toufiq - Staff

3 weeks ago #Permalink
Hi there, Please provide me the Joomla administrator access via PM. Thanks


PM sent!


Hi there, I have replied to your PM. Thanks

Alex

3 weeks ago #Permalink
Missing info sent!

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your PM. I have downloaded your site backup using akeeba & installed on my local pc. It works fine.

https://prnt.sc/pn2i65

You can try to check after disabling the SSL certificate. Because of that, Cloudflare SSL blocked the resource.

Thanks

Alex

3 weeks ago #Permalink
Thanks, but this is the only page, which is affected. So why are the other SPPB-pages are fine to open?

I disabled the SSL-certificate, but I am getting "ERR_TOO_MANY_REDIRECTS" in my browser for the whole page.



EDIT:
I made a copy of my homepage and started to reconfiguring that one. I got stuck in the same problem with version HOME DE 20191023: After a while, I got a grey screen.

Alex

3 weeks ago #Permalink
Hi - any idea, what to do?

I dont understand, why it should be related to a SSL-certificate, because in this case, this problem should apply to all SPPB-pages, right?

Just to follow you, I switched off the Lets Encrypt-certificate, also put Cloudflare into development mode, and purged cache everywhere, that only lead to redirect errors of the whole page.

In the meanwhile, I rebuilt a new page from scratch, but I have the feeling that here I also will get into troubles, because it already starts that when I want to open an addon, then nothing happens, only grey page. So far, by SAVE & EXIT and reopen the page, I can continue working. So I am doing backup-exports constantly to at least not losing my work, if this new page also goes to grey Nirvana forever....

Thanks for help!

Toufiq - Staff

3 weeks ago #Permalink
Hi there,

Thanks for your reply. Is it possible to move your site to another server? Please let me know.

-Thanks

Alex

3 weeks ago #Permalink
I can install an Akeeba copy on another domain, which is on another server - for testing. Shall I ?

Toufiq - Staff

3 weeks ago #Permalink
I can install an Akeeba copy on another domain, which is on another server - for testing. Shall I ?


Hi there, When you will going to install another server. Please don't use the SSL certificate & after installation please provide me FTP access & Joomla administrator access via PM. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Sifat

Sifat

Total Accepted Answers: 62
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 20
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303288

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us