Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Header and menu gone after Ultmate 1.0.2 update

Featured Lock Resolved Issue
After updating to Helix Ultimate 1.0.2. the menu and header dissapear. The release notes stated the headers are moved to the template directory, but I want them back on my site ;-)

47 Answers

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
To fix header issue, please follow the following steps.

1. Go to Extensions->Update Sites
2. Click "Rebuild" button
3. Now, go to Extensions->Update tab and click find updates
4. Update Helix Ultimate Template

Eduardo G.

More than a month ago #Permalink
Same here:
1. Downloaded quick start from https://www.joomshaper.com/downloads/template/helixultimate
2. Updated joomla 3.8.5 => 3.8.6
3. Updated Helix Ultimate Framework 1.0.1 => 1.0.2
4. Lost two header rows

I've reproduced twice. Please, fix

Before:
https://i.imgur.com/rsLbSLj.png

After:
https://i.imgur.com/fuGxebO.png

Andrew

More than a month ago #Permalink
Same here. I've posted a bug thread in the Helix Ultimate Template forum. Looks like this update is causing several isses. :(

webfeuerflo

More than a month ago #Permalink
same here!

Paul Frankowski - Staff

More than a month ago #Permalink
No issues, just please:
1) re-install template package (download and install)
2) Clear browser cache

Eduardo G.

More than a month ago #Permalink
Fix:
1. Download Helix templates standalone 1.0.2
2. Upload to your website
3. Edit the template
4. Click on Layout builder - predefined headers
5. Select one ot the two headers
6. Save

Please, joomshaper, fix and update the quck start package

Toufic

More than a month ago #Permalink
Hello,

I have the same issue, I do not want to loose my work. How to fix this mess caused by the update?
where is the quality assurance for testing a product before releasing?
@Eduardo when you did the helix template standalone 1.0.2 did you lose your earlier modifications to the site ?

Eduardo G.

More than a month ago #Permalink
@Eduardo when you did the helix template standalone 1.0.2 did you lose your earlier modifications to the site ?

Sorry, only tried with the quickstart package, not a real website.

Please check @Paul's answer
https://www.joomshaper.com/forums/header-and-menu-gone-after-ultmate-1-0-2-update#reply-135748

Andrew

More than a month ago #Permalink
The solution from Eduardo works.

However, you will lose all your template settings. So, in my case I just had to go through the template settings and adjust them as required. I opened one windows tab with the old settings and another with the new and went through each option. Is there a settings file we can just copy over though?

Also, I would suggest using a separate custom.css file instead of adding custom css code in the template settings. This way you can just copy the custom.css file to the new template directory in cases such as these.

I think the lesson here is to install updates on a test version of your site before applying it live. Joomshaper seemed to have missed the issues this would cause in this instance.

Toufic

More than a month ago #Permalink
Hello Andrew,
Not talking about template settings, my concern is the content .
settings like CSS I do not care much

Andrew

More than a month ago #Permalink
Hello Andrew,
Not talking about template settings, my concern is the content .
settings like CSS I do not care much


Content should not be affected. You may need to adjust the layout settings if these have been changed. I'm not aware of any issues regarding the content though. Could you be more specific?

Toufic

More than a month ago #Permalink
All is fine, just reinstalled the template no issues with content
thank you @Eduardo G. and @Andrew

Gary Riendeau

More than a month ago #Permalink
Just delete the System - Helix Ultimate Framework 1.0.2 and reinstall Your template (Im my case Helix Ultimate Template v1.0.1. Everything works fine for me after doing that.

Looking forward to the fix!

Paul Frankowski - Staff

More than a month ago #Permalink
Just install Helix Template v1.0.2 , then clear browser cache.
It helped all users so far.

jeffhuntington

More than a month ago #Permalink
Just install Helix Template v1.0.2 , then clear browser cache.
It helped all users so far.


I'm facing the same issues. I tried installing 1.0.2 (Stytem - Helix Ultimate Framework and the Template), cleared cache, different browsers. I have a top DJ Mega Menu that disappears and the main template main mega menu. Both work perfectly in 1.0.1 and simply disappear with the update. I've tested the various solutions posted to no avail.

Once I delete the System - Helix Ultimate Framework 1.0.2 and then reinstall the Helix Ultimate 1.0.1 - Everything works again.

Thank you for your support and great template framework.

Boli Atepa

More than a month ago #Permalink
I cannot reinstall the template. I have customized the template and changed the name. How can I go back and lose hours of work? We need a fix please and urgently.

Boli Atepa

More than a month ago #Permalink
Fix:
1. Download Helix templates standalone 1.0.2
2. Upload to your website
3. Edit the template
4. Click on Layout builder - predefined headers
5. Select one ot the two headers
6. Save

Please, joomshaper, fix and update the quck start package
This worked. Thanks.

Paul Frankowski - Staff

More than a month ago #Permalink
@Boli , no surprise ;)
beside tips were also in our blog post about HU 1.0.2 premiere.

ferrari_stefano

More than a month ago #Permalink
Fix:
1. Download Helix templates standalone 1.0.2
2. Upload to your website
3. Edit the template
4. Click on Layout builder - predefined headers
5. Select one ot the two headers
6. Save

Please, joomshaper, fix and update the quck start package
It works. Thank you very much.

Paul Frankowski - Staff

More than a month ago #Permalink
yes:D :D :D :D
just do all steps

Peter Atkin

More than a month ago #Permalink
Same here I just rolled back and switched off auto update for this template, the predefined header for the menu does not appear, so the above instructions do not work for me.

Paul Frankowski - Staff

More than a month ago #Permalink
What Version of Helix you have now?

Peter Atkin

More than a month ago #Permalink
Hi Paul, Helix Ultimate Framework 1.0.1

Paul Frankowski - Staff

More than a month ago #Permalink
but we cannot support old version.
you should install 1.0.2
Download Helix Ulimate template standalone 1.0.2

Peter Atkin

More than a month ago #Permalink
the new template renders my website none functional, have I missed something.

Peter Atkin

More than a month ago #Permalink
just in case anyone else still has issues, I manually uploaded the website template instead of using the joomla update feature, and it worked.

Paul Frankowski - Staff

More than a month ago #Permalink
yes, I told to do this month ago :p

Peter Atkin

More than a month ago #Permalink
My apologies if so, I had assumed the Joomla updates was no different.

- Oh and thank you, my website seems much faster an unexpected bonus

Paul Frankowski - Staff

More than a month ago #Permalink
with PHP 7.1 speed is even better. :D

Bartosz Sałach

More than a month ago #Permalink
Fix:
1. Download Helix templates standalone 1.0.2
2. Upload to your website
3. Edit the template
4. Click on Layout builder - predefined headers
5. Select one ot the two headers
6. Save

Please, joomshaper, fix and update the quck start package
This worked. Thanks.


This worked! :)

Crystal

More than a month ago #Permalink
After updating to Helix Ultimate 1.0.2. the menu and header dissapear. The release notes stated the headers are moved to the template directory, but I want them back on my site ;-)


Hi, I have here the same Issue, I already changed something in the Layout Builder, but I can't fix somethings.. Is is save now to do this with Update sites? :o Hope to hear from you..

Paul Frankowski - Staff

More than a month ago #Permalink
yes.
Just be smart and read helix Ultimate Documentation > FAQ

Toufiq - Staff

More than a month ago #Permalink
Hi guys,

Please watch the video. It will help you.

https://drive.google.com/file/d/17Xb0RncXSGtXdfig2_qHKd-4hKYyjrmE/view

-Thanks

Bendict

More than a month ago #Permalink
Hi

I've tried all suggested fixes. My topbar appears when site is loadning and then i disapears. Check it out here

http://algekvit.dk.web11.redhost.dk/

Toufiq - Staff

More than a month ago #Permalink
Hi

I've tried all suggested fixes. My topbar appears when site is loadning and then i disapears. Check it out here

http://algekvit.dk.web11.redhost.dk/


Hi there,

There is no top bar section exists. Please check the screenshot.

http://prntscr.com/jni0dq

-Thanks

Bendict

More than a month ago #Permalink
Sorry - my fault i removed i while testing something... I found a solution - my tempfolder wasn't writable. Settings were changed and now it works

Toufiq - Staff

More than a month ago #Permalink
Sorry - my fault i removed i while testing something... I found a solution - my tempfolder wasn't writable. Settings were changed and now it works


Thanks for your information & that is your end problem. Besides, Thanks for your explanation. :)

Crystal

More than a month ago #Permalink
Hi there,

I did the 'Update sites'.. then Rebuild, that succeed. As video, But after that I couldn't find the new update to 1.02, because it was already to this one. :o
So now I have no 'Select a Header' option in the Builder.. What can i do next? My headers are still wrong and missing some options..
http://www.vanloenenma.nl/
:(

I hope you can help me, thanks in advance,
Crystal

Attachments (1)

  • Schermafbeelding 2018-05-28 om 11.18.24.png
    Schermafbeelding 2018-05-28 om 11.18.24.png 701.2 KB

Crystal

More than a month ago #Permalink
Hi there,

I did the 'Update sites'.. then Rebuild, that succeed. As video, But after that I couldn't find the new update to 1.02, because it was already to this one. :o
.....


I fixed it by installing the whole 1.0.2 template again, then I need only to fix the layout again, but it worked.. Why is it that the slider is boxed? What can I do to make this cover left en right?

Thanks in advance,
Crystal

Toufiq - Staff

More than a month ago #Permalink
Hi there,

I did the 'Update sites'.. then Rebuild, that succeed. As video, But after that I couldn't find the new update to 1.02, because it was already to this one. :o
.....


I fixed it by installing the whole 1.0.2 template again, then I need only to fix the layout again, but it worked.. Why is it that the slider is boxed? What can I do to make this cover left en right?

Thanks in advance,
Crystal


Hi, Open page builder page & click on row setting, then click on row fluid from the slider row. Thanks

OviOne

More than a month ago #Permalink
Easiest way..... Download the template. Extract, Open Template Folder, Select All (Files and Folders), Zip Up All Files and Folders..... Go to your cPanel/File Manager or File Manager/Web Space and Delete The Contents of the "templates/shaper_helixultimate/template" folder for that website, now upload the new zip you just did for that folder, extract then reload/refresh and your back on the template.

Open Home and the Menu/Header is back.

OviOne :D

Christopher Jameson

More than a month ago #Permalink
And what about when you do ALL the steps you have listed and you get this????.....

SMH... I could see if I wasn't paying a bunch of money for pro versions of your products but holy cow. This should not be so difficult. I've wasted HOURS with this GARBAGE.

Attachments (1)

  • Screen Shot 2018-09-13 at 12.59.34 AM.png
    Screen Shot 2018-09-13 at 12.59.34 AM.png 123.5 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Christopher, but Helix Ultimate is free !!! you didn't pay any penny, cent.
-----

Please uninstall HU and install new version (1.0.3) again, go to settings and save.

Peter Atkin

More than a month ago #Permalink
Same here I just rolled back and switched off auto update for this template, the predefined header for the menu does not appear, so the above instructions do not work for me.


I know this is an old thread, but wanted to say its working fine for me now I just followed these instructions: https://www.joomshaper.com/forums/header-and-menu-gone-after-ultmate-1-0-2-update#reply-135754
I want to remove email address on Top Menu and replace it with physical address

Paul Frankowski - Staff

5 days ago #Permalink
Template settings > Basic > Search for contact section
we have presets options,
if they are not what are you looking for ...
you can always DISABLE, and publish on that same module position Custom module with custom content.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 214
Sifat

Sifat

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 47
Archange Consulting

Archange Consulting

Total Accepted Answers: 2
S

selma123

Total Accepted Answers: 1

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us