Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Helix blog tab disappear after component installation

Featured Lock Resolved Issue
Hi, i've installed cw multicategories component for my blog (is not online yet, so i cant post here the link).
After that, tab HELIX BLOG in article editing disappeared.
I check article editing configuration but seems to be ok.
This is a problem for me because in this way i will lost all article intro images, and the category list layout has images with differend sizes.
How can i solve it?
(template travelia, joomla 3.8.3, helix 3)
Thanks

9 Answers

Caterina

More than a month ago #Permalink
Hi, i checked on cw forum support, and i found the solution for my problem. I write it here, so that if someone has my same problem, can solve it easely:

the CW Multicats Content plugin to System plugin has to be loaded first. After placing this plugin to 1st place in ordering of system plugins (Helix plugin after that) is resulting in correct loading of Helix Tab.

Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
After that, tab HELIX BLOG in article editing disappeared.

in front-end and/or back-end ?

Caterina

More than a month ago #Permalink
In back-end is completely disappeard. In front-end editing, i can see it, but it's empty.
Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Which version of com_multicats you have installed ?
If below 3.8.1, I think you should update or talk with component support.

Caterina

More than a month ago #Permalink
The last one version, just downloaded: CW Multicategories - version 3.8.3.1 (built on J3.8.3)CW Multicategories - version 3.8.3.1 (built on J3.8.3)
Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
I think you should contact with component support.
He is very friendly, he helped me 2x in past.
Sorry, but we do not have control over 3th-party software.

Caterina

More than a month ago #Permalink
Ok, thank you for your kind e fast reply.

Paul Frankowski - Staff

More than a month ago #Permalink
yes, I remember that tip. Even it was written in admin area after first installation.



Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 141
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 90
Toufiq

Toufiq

Total Accepted Answers: 25
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289587

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us