Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Helix Ultimate - Blog format not working properly

Featured Lock Resolved Issue
Our blog layout uses a single leading article followed by 6 intro articles in 2 columns. When we use the otherwise unaltered Helix Ultimate template however, the formatting is all messed up:

1. Intro images are overlapped with article metadata and text;
2. After the leading article, all the remaining articles appear in the right-hand column only;
3. The remaining articles also have their margins severely compressed, so only 4-5 words appear before wrapping to the next line.

In short, the template is unusable for a blog. If I change the template for that menu to any other template, it looks fine and behaves as expected.

Can anyone provide any assistance and troubleshooting? I love the look of Helix Ultimate on the rest of our site and would like to use it for the blog.

4 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. Please share your site URL & send me the Joomla administrator access via PM.

-Thanks

Ian Proffer

More than a month ago #Permalink
Hi there,

Sorry for the inconvenience. Please share your site URL & send me the Joomla administrator access via PM.

-Thanks


Hi Toufiq, I can't give you admin access, that would violate our company's privacy and security policies. What I can suggest is we schedule a shared screen session via Skype, Webex, etc., so we can look at it together while I'm logged in. Can you please let me know a day and time we can schedule that? I'm available from 8:00am until 9:00pm Pacific Standard Time in the US.

Thanks,
-- Ian Proffer

Ian Proffer

More than a month ago #Permalink
Please disregard; I figured out how to edit the appropriate section of the template.css file. For your reference, starting on line 36, the default margin settings don't really work if images are included (see below):

.article-list .article .article-intro-image, .article-list .article .article-featured-video, .article-list .article .article-featured-audio, .article-list .article .article-feature-gallery {
margin: -20px -20px 0px 0px;

I updated these to: margin: -10px 20px 20px -10px;

Spacing is much better with no overlap.

The other issues were due to how blog article categories were being grouped; I changed the settings to "Unsorted" (so only the most recent blog article appears first, regardless of category) and now all the articles sort properly into columns.

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thank you so much for your feedback & glad to heard that you figure out your problem by yourself. You can close your forum post.

-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 127
Sifat

Sifat

Total Accepted Answers: 83
Toufiq

Toufiq

Total Accepted Answers: 71
Pavel

Pavel

Total Accepted Answers: 6
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 5

114

Templates

293311

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us