Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Helix3 Backend Titles labels error not reading language .ini files?

Featured Lock Resolved Issue
I downloaded helix3 and renamed the template name and languages .ini file after installing the template in back end administrator i get an error on the title labels tabs please look at screenshot, i reviewed DB and any link to .ini file or template name but i cant find the error, can u help me figure this out? thank you

Attachments (1)

  • 2017-11-06_215908.jpg
    2017-11-06_215908.jpg 160.7 KB

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
I think you forgot to change language name also in this file: templateDetails.xml
or just copy en-GB.tpl_shaper_helix3.ini into language folder
Whole guide was in Helix3 Manual.


More than a month ago #Permalink
the funny thing is that i did change the name of the ini file, and i did renamed the file itself, and i cant find where is the broken string...

Paul Frankowski - Staff

More than a month ago #Permalink
Use PM and send me access, I need 3min to find and fix.

There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 169


Total Accepted Answers: 100


Total Accepted Answers: 62


Total Accepted Answers: 5


Total Accepted Answers: 3




Community Users


Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us