Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

help please

Featured Lock Resolved Issue
This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "10.0.1.3|111.221.3.66|localhost|10.0.1.17|10.0.1.278888|reinodobailundo.co.ao" to allow it or set it to "all" to allow all urls

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it's problem from AcyMaling component,
you have to use proper settings for server.
Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains ....

More: https://www.acyba.com/acymailing/55-acymailing-config.html

Attachments (1)

  • g.png
    g.png 33.3 KB

chiwiss

More than a month ago #Permalink
Hi,
it's problem from AcyMaling component,
you have to use proper settings for server.
Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains ....

More: https://www.acyba.com/acymailing/55-acymailing-config.html


I have done this, but is not working

Paul Frankowski - Staff

More than a month ago #Permalink
Disable AcyMaling module.
If you not going to use it for now.
---
Sorry but we are not Acyba support.
They have forum also for free users.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 104
Toufiq

Toufiq

Total Accepted Answers: 52
Sifat

Sifat

Total Accepted Answers: 41
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 24
Ofi Khan

Ofi Khan

Total Accepted Answers: 20

118

Templates

306427

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us