Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Hope template broke when applying PagebuilderPro update

Featured Lock Resolved Bug
After installing the Hope Quickstart template and then starting the build, I saw the notice for the SP Pagebuilder pro update from 3.3.6 to 3.3.7. I applied the update, and the home page is completely awry. Not sure if it was me or there's a bug somewhere. Please assist. I've attached a screen shot of what it looks like now.

Attachments (1)

  • FireShot Capture 099 - Home - http___localhost_8888_montcolp2019_#.jpg
    FireShot Capture 099 - Home - http___localhost_8888_montcolp2019_#.jpg 162.7 KB

1 Answers

Toufiq - Staff

6 days ago #Permalink
Hi there,

Please install the quickstart pack again and give me administrator access via PM.

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 208
Sifat

Sifat

Total Accepted Answers: 110
Toufiq

Toufiq

Total Accepted Answers: 46
Archange Consulting

Archange Consulting

Total Accepted Answers: 2
Dilruba Tariq

Dilruba Tariq

Total Accepted Answers: 1

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us