Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

How to disable error message VirtueMart

Featured Lock Resolved
In VirtueMart panel is presenting this msg:
You are using single vendor mode, but it seems more than one user is set as vendor


How can I solve this?

Attachments (1)

  • Capturar.JPG
    Capturar.JPG 48.3 KB

3 Answers

Toufiq - Staff

More than a month ago #Permalink
Dear,

Thanks for your query. Please check shop > Vendor tab > Please insert your value

-Thanks

paizanadrian

More than a month ago #Permalink
I have the same error. What value must inserted?

Toufiq - Staff

More than a month ago #Permalink
Hi there,

There are several times that you will see the messages in your VirtueMart admin. Solving the problem is quite easy:


  • Enable the «Enable Multivendor (experimental only for developers» in Virtuemart configuration.
  • Go to shoppers and you will see that a new column under the name Vendors exists.
  • Allow only one user to be Vendor by disabling the others.
  • Go back to configuration and disable the Multivendor ( set it to no )


-Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 126
Toufiq

Toufiq

Total Accepted Answers: 73
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 27
Ofi Khan

Ofi Khan

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 11

120

Templates

311056

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us