We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

HTTP ERROR 500

Featured Lock Resolved Issue
Hello,

I have installed Sprectrum with Quickstart Pack. I tried to upgrade to Joomla version 3.9.1 but I get HTTP ERROR 500.

Thanks in advance

3 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
HTTP ERROR 500 - but where: front or back-end?

Have you updated all extensions as well?

Dimitris

More than a month ago #Permalink
When I try to upgrade Joomla 3.8.13 to 3.9.1 from backend only. I face HTTP ERROR 500.
I have installed only Akkeba and JCE editor.

Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Hard to say. SPPB cannot block the admin area.
---
Recover site from a backup.
Then Update both Akeeba backup and JCE to 2.6.34RC (or 2.6.32) and try again


There are no replies made for this post yet.
Be one of the first to reply to this post!

125

Templates

331810

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us