Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

I get an error when trying to update the template and the SP Page Builder

Featured Lock Resolved Issue
Hello, I have updated acymailing and some other extensions, however when I try to update the template from version 1.3 to 1.5 or the sp page builder I get this:

Warning
Update path does not exist.
Message
Error updating COM_INSTALLER_TYPE_TYPE_.

How can I solve this problem?
thanks

8 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 158
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 108
Toufiq

Toufiq

Total Accepted Answers: 51
Pavel

Pavel

Total Accepted Answers: 7
Tabassum

Tabassum

Total Accepted Answers: 5

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us