Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

I have disabled the author from my articles and i still see the "author" field having 30% of my screen

Featured Lock Resolved Bug
I have disabled the author from my articles and i still see the "author" field having 30% of my screen. How can i fix this please? see image so you can understand. I have disabled showing author from articles, articles option and every other available option.

Attachments (1)

  • blog-show.jpg
    blog-show.jpg 363.3 KB

1 Answers

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please replace the attached file in the given location.
Location: templates/shaper_floox/html/com_content/article/default.php
Make sure you've disabled the author info from the backend http://prntscr.com/mmmuop

-Best Regards

Attachments (1)

  • default.zip 3.1 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 135
Sifat

Sifat

Total Accepted Answers: 86
Toufiq

Toufiq

Total Accepted Answers: 53
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

293092

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us