Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

I upgraded my PHP 5.6 to 7 Issues

Featured Lock Resolved Bug
I upgraded my PHP 5.6 to 7 and got this

PHP Notice: Undefined index: catid in E:\HostingSpaces\crp1988\xticketz.com\wwwroot\stellar\administrator\components\com_sppagebuilder\helpers\sppagebuilder.php on line 97

10 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
1) And have you updated SP Page Builder Pro to last version 3.3.6 ?
2) Sorry but we do not support localhost, only real server.
3) SPPB support PHP 7.0.x, 7.1 and 7.2

xticketz

More than a month ago #Permalink
That is the message on my actual server

this is my website xticketz.com

I had to ask my host to downgrade my PHP to version 5.6

When I try to update SP Page Builder Pro its telling me to subscrive and i just brought the template couple days ago, and i cant update it, why is that if i have the months of updates?

Hi,
1) And have you updated SP Page Builder Pro to last version 3.3.6 ?
2) Sorry but we do not support localhost, only real server.
3) SPPB support PHP 7.0.x, 7.1 and 7.2

xticketz

More than a month ago #Permalink
Error

Failed to download package. Download it and install manually from https://www.joomshaper.com/index.php?option=com_product&task=download.download&product=extension&id=37&sub=1.

That is the message on my actual server

this is my website xticketz.com

I had to ask my host to downgrade my PHP to version 5.6

When I try to update SP Page Builder Pro its telling me to subscrive and i just brought the template couple days ago, and i cant update it, why is that if i have the months of updates?

Hi,
1) And have you updated SP Page Builder Pro to last version 3.3.6 ?
2) Sorry but we do not support localhost, only real server.
3) SPPB support PHP 7.0.x, 7.1 and 7.2

xticketz

More than a month ago #Permalink
Error

Failed to download package. Download it and install manually from https://www.joomshaper.com/index.php?option=com_product&task=download.download&product=extension&id=37&sub=1.

That is the message on my actual server

this is my website xticketz.com

I had to ask my host to downgrade my PHP to version 5.6

When I try to update SP Page Builder Pro its telling me to subscrive and i just brought the template couple days ago, and i cant update it, why is that if i have the months of updates?

Hi,
1) And have you updated SP Page Builder Pro to last version 3.3.6 ?
2) Sorry but we do not support localhost, only real server.
3) SPPB support PHP 7.0.x, 7.1 and 7.2

Attachments (1)

  • Screenshot_1.png
    Screenshot_1.png 25.3 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Now you have only Personal subscription, without access to SP Page Builder updates
all was explained in FAQ section here:
https://www.joomshaper.com/join-now

that's why you have 403 during update

Paul Frankowski - Staff

More than a month ago #Permalink
I can update your SPPB but only ones manually, on real server not localhost.

xticketz

More than a month ago #Permalink
I can update your SPPB but only ones manually, on real server not localhost.


My website is on a real server, how can you update it for me?

Paul Frankowski - Staff

More than a month ago #Permalink
Sure, as I said.

Please use Private Message and send me access to your Joomla admin, as super user.

xticketz

More than a month ago #Permalink
Sure, as I said.

Please use Private Message and send me access to your Joomla admin, as super user.


I sent the message

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks.
I updated your SPPB.
But I checked different thing, You are using Windows server, and in our documentation (Technical requirements) we strongly suggest to use Apache.
Anyway, I was able to use SPPB.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 93
Toufiq

Toufiq

Total Accepted Answers: 32
Al Mamun

Al Mamun

Total Accepted Answers: 3
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us