Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

I uploaded the eventum template and this brouser meesage keeps popping up and interfering

Featured Lock Resolved Issue
I uploaded the eventum template and this brouser meesage keeps popping up and interfering This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "localhost|10.0.1.2|10.0.1.17|10.0.1.3|internationalhorseradishfestivaluptown.com" to allow it or set it to "all" to allow all urls

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
it's problem with AcyMaling setting, and what is interesting in that message you have tip what to do.

----
Go to acymailing -> configuration -> Subscription (tab) -> Allowed domains for the redirection via the module (input box) > all > save

Link: https://www.acyba.com/acymailing/55-acymailing-config.html
-----
All clear?

builder1213

More than a month ago #Permalink
I uploaded the eventum template and this brouser meesage keeps popping up and interfering This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "localhost|10.0.1.2|10.0.1.17|10.0.1.3|internationalhorseradishfestivaluptown.com" to allow it or set it to "all" to allow all urls



Got it fixed, Thank YOU!

Makro-Media

More than a month ago #Permalink
I have the same problem but I cant login into my joomla backend. how can I fix that?:(

Paul Frankowski - Staff

More than a month ago #Permalink
@Makro-Media I guess, you have problem with different area as well.

Why you cannot login into admin area? Since when ? What have you done ? Installed, Updated something ?
---
In some cases below tip may help:
1) DELETE this folder
administrator\modules\mod_sppagebuilder_admin_menu
2) Clear browser cache
3) Check again

Makro-Media

More than a month ago #Permalink
i bought and installed the template today. i get the same error message on both sides ( website / backend)....

edit: Now the backend is working. I dont know why :D ! Thanks :D

Paul Frankowski - Staff

More than a month ago #Permalink
Ufff... Hard to say, happens.
Any time, just write we will figure out something.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 103
Sifat

Sifat

Total Accepted Answers: 95
Toufiq

Toufiq

Total Accepted Answers: 36
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us