We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Icon-problem after Update

Featured Lock Resolved Bug
Hey,
i update the Pagebuilder and all updates. The arrows dont load after the last update.
Hope you can help me. Thank you.

Attachments (2)

  • ICO.jpg
    ICO.jpg 173.4 KB
  • ICO2.jpg
    ICO2.jpg 259.1 KB

5 Answers

Ofi Khan - Staff

More than a month ago #Permalink
Hello Swanworks,
Apology for your issue. Please clear your Joomla cache and browser cache and then check. If possible, check with a different browser.

- Best regards

Swanworks

More than a month ago #Permalink
Hey
thanks for your quick answer
i delete the joomla cache and the browser cache.
i look of mozilla, chrome and opera, its in all the same problem.
greetings

look:

http://www.swanworks.de

Ofi Khan - Staff

More than a month ago #Permalink
Please send me your admin credentials via PM to check. Click on my avatar and send message to PM.

- Best regards

Swanworks

More than a month ago #Permalink
Please send me your admin credentials via PM to check. Click on my avatar and send message to PM.

- Best regards


do you have informarion about this problem? i sending you the admin details with pm.

ixhault

More than a month ago #Permalink
So what’s the fix. I’m having the same issues.

Please send me your admin credentials via PM to check. Click on my avatar and send message to PM.

- Best regards


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333589

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us