Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

image addon not working with 3 coloumn

Featured Lock Resolved Issue
image addon not working with 3 coloumn on mobile view.



https://imgur.com/a/iG5jn6J

Attachments (1)

  • 1.PNG
    1.PNG 172.1 KB

11 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
BTW
but maybe start with this settings first (image below) for each column where you have image addon

col-xs-4.jpg

Attachments (1)

  • col-xs-4.jpg
    col-xs-4.jpg 63.9 KB

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
you have to correct space (padding or margin) between columns in mobile view, it's settings not software issue.

You should see there is no space for 3th element.
Beside there are many mobile resolutions, screen width: 320px, 340px, 360px, 380px, 440px etc.

about which one we are talking about?

beounvichet

More than a month ago #Permalink
Hi,
you have to correct space (padding or margin) between columns in mobile view, it's settings not software issue.


how to setting columns and it's not animation too after refresh page.

Paul Frankowski - Staff

More than a month ago #Permalink
You shown me a image only, so I am fully blind.
If you need real help I need:

1) site URL where you have that addons
2) screen resolution on which you have problem.

beounvichet

More than a month ago #Permalink
BTW
but maybe start with this settings first (image below) for each column where you have image addon

[attachment]col-xs-4.jpg[/attachment]



on web it's look perfect buy on mobile it's still the same image below.

1 - http://trail.ttfc-kh.com/en/lease-products/vehicle/revopremium
2 - https://imgur.com/a/iG5jn6J

Paul Frankowski - Staff

More than a month ago #Permalink
Thanks. You forgot to set col-xs-4 for the last column (!) where you have "Product specification"

I told you to set for all columns. :p

beounvichet

More than a month ago #Permalink
Thanks. You forgot to set col-xs-4 for the last column (!) where you have "Product specification"

I told you to set for all columns. :p


I set all and look good on desktop but on my android phone it the same as image.

and one more question.

why does the last column not animation like 1 and 2 column?

http://trail.ttfc-kh.com/en/lease-products/vehicle/revopremium

Paul Frankowski - Staff

More than a month ago #Permalink
In source code I don't see any animation settings for that 3th column.
Are you 100% sure that you added them?

beounvichet

More than a month ago #Permalink
In source code I don't see any animation settings for that 3th column.
Are you 100% sure that you added them?

thank I found it. :D

Paul Frankowski - Staff

More than a month ago #Permalink
:p


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 107
Sifat

Sifat

Total Accepted Answers: 62
Toufiq

Toufiq

Total Accepted Answers: 47
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 20
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 12

118

Templates

303288

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us