Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Image rotator showing only first image -not solved

Featured Lock Resolved
I have the same problem but uninstalling and reinstalling did not solve the issue

11 Answers

ed

More than a month ago #Permalink
I have installed the image rotator twice and been through enabling and disabling possible problem modules and plugins, but still the slider on this page: http://imperial-blue-finance.co.uk/ten-reasons-why will only show the first 3 images in the directory. I need it to show 11.

Any thoughts how to fix this?

Many thanks for any help


Updated:

I have just figured out from the other thread that smartload has to be turned off.

Thanks

justin

More than a month ago #Permalink
how do you turn the smart loader off?

ed

More than a month ago #Permalink
hi,

it's only if you have one of those rocket themes. you go to:
extensions>theme manager then pick the active theme. On the right hand side of the theme settings page there are all those parameter panels. Go to the 'Features' one and turn the 'Smartloader' feature off.

I guess because the smarloader is set to only load a few images you can actually see until you start to go down the page something in the code blocks others loading and it conflicts with the JS of this slider. Mine works perfectly now, and I actually reckon this has caused problems before I thought were something else.

Not so 'smart' really!

justin

More than a month ago #Permalink
crap well im using a custom template without that option. not sure what i can do to turn this smart load thing off

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Without seeing the problem we can not solve. So, its most important to post your url. Thanks

Sam Goody

More than a month ago #Permalink
I'm not the OP, but am having the same issue:
http://areivim.com

The image banner is in the center top of the page.
Only the first image shows - riding a motorboat.

I appreciate the help.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Its bacause you rt_tools_packed.js
Also upgrade your mootools version. Your template is loading old 1.0 version. Check is there is an option available to your template parameter to load mootools. If yes then turn it off.

daniz

More than a month ago #Permalink
Hi,

I have the same problem, no rotation. I tried what you said in this forum, but it ain't working.

dublin.nacao-zumbi.com is the web site, the module is on the top.

What should I do?

Thanks.

LUCIANA REIS

More than a month ago #Permalink
I just have this problem in Internet Explorer...

http://puntcastello.es/admin


The second gallery doesn't work.


Someone could help me?

Danny

More than a month ago #Permalink
cancel

Nate

More than a month ago #Permalink
I had the exact same problem and realised it was caused by jQuery conflicting. I solved it by installing the plugin "jQuery Easy", used default setting and problem gone.


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 112
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 108
Toufiq

Toufiq

Total Accepted Answers: 37
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us