Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Image upload within addons dont work

Featured Lock Resolved Bug
Hi.

First, thank you for your great products, as allways very happy! Good work.

I have found out that uploading images from within the addons dont work for me on any sites upgraded to version 3 of Page Builder. It is only when you for example are in Page Builder, edit image addon, go to a folder where you want to upload your picture and select upload, then nothing happens.

Media gallery works fine in the main area of the component.

Tested with Joomla 3.8.2 sites, and also fresh install, all on Helix framework.

I hope this helps if it is a bug.

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Oh, now I see.
yes, I can confirm issue.
In Media all is OK , inside Addons not really.
---
I will ask for fix.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
so you can upload from Media and not from addons.
What error you have, message , anything ?

Andreas

More than a month ago #Permalink
Hi Paul.

Exactly. I do not get any error message and the picture is actually uploaded but it ends up in root library no matter where i am when upload. It is kinda wierd.

The Pictures:
1. Here i am inside of a folder, and inside the addon "image"
2. Choosing my picture, the one with beercans... :)
3. This is the screen, nothing happens at all.
4. Inside of media library is the picture for some reason as you can see.
5. This is just to show that it is no problem from inside media component for PB.

One thing that is diffrent in the pictures are also hamburger menu, it is missing inside addon. If that helps. Probobly nothing to do with the problem.

I hope that this help you if there are some problem. Keep up the good work.

//Andreas

Attachments (5)

  • pic_001.jpg
    pic_001.jpg 66.8 KB
  • pic_002.jpg
    pic_002.jpg 143.1 KB
  • pic_003.jpg
    pic_003.jpg 67.7 KB
  • pic_004.jpg
    pic_004.jpg 87.1 KB
  • pic_005.jpg
    pic_005.jpg 57.6 KB

Paul Frankowski - Staff

More than a month ago #Permalink
I checked , but or I didn't understand issue or it should be like this.
Please check my video:
https://www.youtube.com/watch?v=8rSO1T6kFYQ

Andreas

More than a month ago #Permalink
You did everything else but the thing thats the problem in the video.

The problem is to upload pictures inside a folder from within the addon.
I dont know how to describe any more clear than i already have.

I´ll try again:

1. Open a page in PB
2. Insert addon "Image" for example
3. In addon "Image" click "Upload an image"
4. Click "Browse folder"
5. Choose a subfolder, any one
6. Click "Upload files"
7. Choose a picture from your computer
8. And this is the problem, nothing happens after that.

Andreas

More than a month ago #Permalink
Thank you...:)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 207
Sifat

Sifat

Total Accepted Answers: 109
Toufiq

Toufiq

Total Accepted Answers: 88
Pavel

Pavel

Total Accepted Answers: 5
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us