Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Images not showing in SP Page Builder Pro (When using "Browse Folders" option).

Featured Lock Resolved Issue
Hi there,

The images don't show when i use the "browse folders" option in SP Page Builder. Kindly advise how i can send you the log in credentials if necessary.

Attachments (1)

  • ScreenShot.png
    ScreenShot.png 103.8 KB

5 Answers

Sifat - Staff

More than a month ago #Permalink
Wa alaykumu s-salam,
Would you please make sure that you've uploaded images or any files in pagebuilder media directory. http://prntscr.com/oiujaw
And to browse folders you need to click to the browse folders http://prntscr.com/oiulbx


Note: Make sure you've uploaded those images using pagebuilder to view them in pagebuilder media manager.

-Thanks

Sifat - Staff

More than a month ago #Permalink
Hi,
Thanks for your query. Please make sure you are using latest version of pagebuilder along with the latest joomla and latest version of your template.
I found it's working fine in my end http://prntscr.com/moi043
You can check all the requirements from here https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3#getting-started

-Best Regards

Abdurrahman

More than a month ago #Permalink
Hi,
Thanks for your query. Please make sure you are using latest version of pagebuilder along with the latest joomla and latest version of your template.
I found it's working fine in my end http://prntscr.com/moi043
You can check all the requirements from here https://www.joomshaper.com/documentation/sp-page-builder/sp-page-builder-3#getting-started

-Best Regards


Assalamualaikum bro,

Unfortunately on my end it doesn't work, please have a look at the two screenshots and advise.

Attachments (2)

  • SPBSC.png
    SPBSC.png 452.9 KB
  • SPBSC2.png
    SPBSC2.png 103.1 KB

Gian Luca

More than a month ago #Permalink
The problem is that you uploaded the images via ftp or hosting panel and not via SP Page Builder itself and its media editor. In this case, the thumbnails will not be generated and you will not see them. This is undoubtedly a disadvantage of the designer, which I would like to fix.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 115
Toufiq

Toufiq

Total Accepted Answers: 100
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 60
Ofi Khan

Ofi Khan

Total Accepted Answers: 50
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 33

121

Templates

314626

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us