We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Import of template not working

Featured Lock Resolved Issue
Hello

I try to make a new page and would like to use the Corporate, Service Details template.
When i click on import it just stands there to i turn if of and no template is installed

What goes wrong?

14 Answers

Robert Butzke

More than a month ago #Permalink
I am having exactly the same issue. I have two sites, one hosted on Dreamhost and the other hosted on a server I control and this is happening to me also. I have checked the PHP settings on both sites; allow_url_fopen is enabled on both servers as well as the cURL library. I am not even able to see the templates that are available to import. Both sites are running SP Page Builder Pro 3.4.10 on Joomla 3.9.5.

Marcin Bruszewski

More than a month ago #Permalink
Hi,
I've got the same issue. I've tested it on previous version and everything was just fine. On SPPB 3,4,10 I' ve got problem to import template. Does anyone have a solution?

yanir

More than a month ago #Permalink
me, too
What goes wrong?

yanir

More than a month ago #Permalink
by the way
If you edit From the front, It works.

Brian

More than a month ago #Permalink
Any supports that can reply on this.

btw, i am not frontend editing im am using it from backend, but nice to know

Leo Baker

More than a month ago #Permalink
I am having the same issue from the backend I cannot load a template, but from the front end it works perfectly?

joomlaprofessionals

More than a month ago #Permalink
Can also confirm that importing of templates in SP PageBuilder Pro is not working in the backend.
Joomla 3.9.5, SP PageBuilder Pro 3.4.10.

daniele

More than a month ago #Permalink
Joomla 3.9.8 and SP PageBuilder Pro v3.4.11.
Yes for me too importing of templates in SP PageBuilder Pro is not working in the backend.
Section library and layout bundles are empty.

Paul Frankowski - Staff

More than a month ago #Permalink
Check this (below)
max_errors.png

and
check PHP settings from SPPB documentation

Attachments (1)

  • max_errors.png
    max_errors.png 13.1 KB

daniele

More than a month ago #Permalink
PHP versione 7.2.11
PHP memory_limit = 256M
PHP max_execution_time = 300
PHP upload_max_filesize = 8M
Allow Url Fopen (allow_url_fopen) - ON

I don't see any problem here.

daniele

More than a month ago #Permalink
My fault, I tried to use firefox browser and delete cache browser and now work.

Thanks

Paul Frankowski - Staff

More than a month ago #Permalink
Cache problem is also very popular, and painful for all of us. :p

Good tip:
Update extension > clear cache deeply.

Robert Butzke

More than a month ago #Permalink
Mine is now working as well. Updated to the latest SPPB this morning and changed the above setting. Thanks for the tips!

Paul Frankowski - Staff

More than a month ago #Permalink
SP Page Builder 3.5 was published, it's worth to update again.


There are no replies made for this post yet.
Be one of the first to reply to this post!

124

Templates

331413

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us