Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Include Break Tags in the SP Team Member Module?

Featured Lock Resolved
In the SP Team Member Module, how can I add break tags <br> in the Description field? This is important.

Standing by...

Respectfully,
Leonard Michael

11 Answers

Syed H

More than a month ago #Permalink
Hey LMW,

Here is what I found. You need to simply add the following code in your stylesheet at: inspector://http://magicbusinessbuilder.com/simpson/inspector-stylesheet

p.sp-description {
font-family: monospace;
white-space: pre;
}


You may also try adding the above code in template.css.

See image attached how it appeared when I did that using inpect element under chrome.

Hope this helps.

Regards,
Syed H

Attachments (1)

  • team-member-description.jpg
    team-member-description.jpg 69.5 KB

Syed H

More than a month ago #Permalink
lmw1,

Use the <P> tag with the class name (See attachment). I am sure this will do the trick.
Hope this helps.

Regards,
Syed H

Attachments (1)

  • corporex.jpg
    corporex.jpg 145.4 KB

lmw1

More than a month ago #Permalink
Thank you for your quick reply!

I tried coding the description field with that class but it strips out the html.

Where/how do I insert this class?

Standing by...

Respectfully,
LMW1

lmw1

More than a month ago #Permalink
See attached image...

Attachments (1)

  • team-member.jpg
    team-member.jpg 66 KB

lmw1

More than a month ago #Permalink
Do you have a remedy for this by any chance? I need to know so I can complete my project. Thank you.

Standing by...

Syed H

More than a month ago #Permalink
lmw1 wrote:

Do you have a remedy for this by any chance? I need to know so I can complete my project. Thank you.

Standing by...


Can you please share admin details in order to study close.

Regards,
Syed H

lmw1

More than a month ago #Permalink
I sent you a PM with that info. Standing by...

lmw1

More than a month ago #Permalink
Actually, I have decided not to use that module after all. I decided on a different layout for that page (as you probably noticed).

However, I did notice that the CSS I put at the bottom of the preset5.css file disappeared after I re-opened it. Why would this happen?

Can I use a custom.css file?

Respectfully,
LMW

lmw1

More than a month ago #Permalink
Thank you sir! I also discovered that I can use a custom.css file. All seems well now. Thanks again!

Syed H

More than a month ago #Permalink
Glad it worked. You may mark the post as resolved by selecting an answer. That ways we have this one off the board.

Regards,
Syed H


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 125
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 93
Toufiq

Toufiq

Total Accepted Answers: 22
Pavel

Pavel

Total Accepted Answers: 4
Al Mamun

Al Mamun

Total Accepted Answers: 3

113

Templates

289687

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us