Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Incorrect html lang=" "

Featured Lock Resolved Issue
Hello,
I would like to have a multilingual website made with Helix Ultimate. I had not problems with helix 3 in the past but with helix ultimate the <html lang=" " is not correct.
This is the websitewith problem, i would like to have italian html language code and english html language code when switch to english (flags are in the footer).

Here an other my websitethat works properly.

Any ideas, please? Thanks

5 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please read the blog post about Multilingual.

https://www.joomshaper.com/blog/step-by-step-tutorial-for-creating-a-multilingual-joomla-site

-Thanks

Gianluca Pantaleo

More than a month ago #Permalink
Hi there,

Please read the blog post about Multilingual.

https://www.joomshaper.com/blog/step-by-step-tutorial-for-creating-a-multilingual-joomla-site

-Thanks


...already read, a made everything right but html code is incorrect, can I send you administration access in pm, please? Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please watch the video. Maybe you didn't update the Helix ultimate last version.

https://drive.google.com/file/d/1LiJSxmZ1TTRUzjo-WwMslrlk2k2biQyI/view

-Thanks

Gianluca Pantaleo

More than a month ago #Permalink
Hi there,

Please watch the video. Maybe you didn't update the Helix ultimate last version.

https://drive.google.com/file/d/1LiJSxmZ1TTRUzjo-WwMslrlk2k2biQyI/view

-Thanks


Problem solved. I think I had already upgraded Helix ultimate template 1.0.2 because the plugin was 1.0.2, now I re upgrade the template that was 1.0.1 (I don't know why). Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Please watch the video. Maybe you didn't update the Helix ultimate last version.

https://drive.google.com/file/d/1LiJSxmZ1TTRUzjo-WwMslrlk2k2biQyI/view

-Thanks


Problem solved. I think I had already upgraded Helix ultimate template 1.0.2 because the plugin was 1.0.2, now I re upgrade the template that was 1.0.1 (I don't know why). Thanks


Hi, Download template only and install it. Thanks


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 114
Toufiq

Toufiq

Total Accepted Answers: 66
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 26
Ofi Khan

Ofi Khan

Total Accepted Answers: 12
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 9

120

Templates

310694

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us