Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

indexing

Featured Lock Resolved Issue
I cannot use Smart Search with SP Pagebuilder on the new site i am building The indexer fails - I get an error, "The table '#__finder_tokens' is full". I've tried this on my existing site (where SP page builder is not installed) and the indexer is working. So there is something about the plugins? I've tried enabling and disabling all plugins except for Content - Smart Search, Smart Search - SP Page Builder, and Smart Search - Content (although I disabled those one at a time, too- nothing)

7 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Not really.
Probably you have "too many" content to index, and for your database is too much data to handle.
In that case I suggests to use classic search.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
maybe start with with official Joomla Forum first:
https://forum.joomla.org/viewtopic.php?t=963750
and similar from past.

----
Google/Bing First = Less waiting ;)

SOLS

More than a month ago #Permalink
Hi,
maybe start with with official Joomla Forum first:
https://forum.joomla.org/viewtopic.php?t=963750
and similar from past.

----
Google/Bing First = Less waiting ;)


Yep, tried that - can't change max heap settings as we are on a shared server for Joomla. Any other suggestions?

SOLS

More than a month ago #Permalink
Hi,
maybe start with with official Joomla Forum first:
https://forum.joomla.org/viewtopic.php?t=963750
and similar from past.


If for whatever reason I can't get this to index - is there anything other than Smart Search that you could recommend with Sp pagebuilder? Doesn't have to be free.,

----
Google/Bing First = Less waiting ;)

SOLS

More than a month ago #Permalink
Ok thanks.

Toufiq - Staff

More than a month ago #Permalink
Hi there,

You have to increase max_heap_table_size value.

For mamp server solution

Download the attachment and keep it on the file location
/Applications/MAMP/Library/support-files/my-small.cnf
/Applications/MAMP/conf

Don't forget to restart the mamp server

-Thanks

Attachments (1)

  • max_heap_solution.zip 1.9 KB


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292859

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us