We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Installation problem

Featured Lock Resolved
Starting the installation from the Quickstart package gives me this error
Fatal error: require(): Failed opening required '/web/htdocs/.../libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php' (include_path='.:/php7.3/lib/php') in .../libraries/vendor/composer/autoload_real.php on line 66

8 Answers

Ofi Khan - Staff

More than a month ago #Permalink
Hello Greg,
Thank you for your question. Please try again following this blog:
Quickstart Installation Guide

- Best regards

Andrea

More than a month ago #Permalink
i have the same problem.
i follow this step but dont' work

Open in your text editor the following files:
installation\sql\mysql\joomla.sql
and
installation\sql\mysql\sample_data.sql\
Find all instances of ENGINE=InnoDB and change/replace to ENGINE=MyIsam
Now return in your installation procedure one step back and try again.
Use MySQL in choose field not MySQLi if you still have problems with database step.


Warning: require(/web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in /web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/autoload_real.php on line 66

Warning: require(/web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in /web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/autoload_real.php on line 66

Fatal error: require(): Failed opening required '/web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php' (include_path='.:/php7.2/lib/php') in /web/htdocs/http://www.italianpub.it/home/restora/libraries/vendor/composer/autoload_real.php on line 66

Paul Frankowski - Staff

More than a month ago #Permalink
@Andrea
Sorry, but you don't have template support anymore.
ONLY "Page Builder Pro - Agency"

Andrea

More than a month ago #Permalink
Hi Have 2 account, elmospa is the other.

Paul Frankowski - Staff

More than a month ago #Permalink
It looks like missing file, but I saw it in quickstart,
anyway, try this method, download Joomla 3.9 package (joomla.org).
and override this folder from it \libraries/vendor/composer/

Use FTP

Andrea

4 weeks ago #Permalink
It looks like missing file, but I saw it in quickstart,
anyway, try this method, download Joomla 3.9 package (joomla.org).
and override this folder from it \libraries/vendor/composer/

Use FTP

work it
thanks

Paul Frankowski - Staff

4 weeks ago #Permalink
Ping to me tomorrow, now is 22:36 /10:36 PM here


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

333812

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us