Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Is istore template compatible with the latest VM version 2.0.26a?

Featured Lock Resolved Issue
I upgraded to VM version 2.0.26a and am having some issues with VM back end. When I click products, the page is shown all broken. when I downgrade, it get's ok.

Screenshot is attached. Any idea what is causing this?

regards

Rajesh

Attachments (1)

  • screenshot.jpg
    screenshot.jpg 53.8 KB

3 Answers

Jakir hasan - Staff

More than a month ago #Permalink
Hi, Better you don't use upgrade virtuemart. If you use upgrade some of css issue you need fixed manually......

Thanks

Rajesh Prakash

More than a month ago #Permalink
please suggest how I may update VM component when required?

regards

Ehsan Riyadh

More than a month ago #Permalink
We will update iStore to compatible with latest virtuemart. You should follow blog post.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 73
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 25
Ofi Khan

Ofi Khan

Total Accepted Answers: 14
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 10

120

Templates

310902

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us