Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Is it possible to have a Slideshow in the Hero Area of OneClip - AppLanding template?

Featured Lock Resolved Task
I basically would like to use a Fullwidth Slider in the OneClip-AppLanding page - just like that in use on the OneClip - Corporate page - instead of the blue background and static apps photo.

The OneClip - AppLanding Hero Area breaks when one attempts to change the its row of (1-column of text-block, empty space, and button) and (1 column of 1 image) to a slider. Guess the css class applied to AppLanding style row = applanding-static-slider is being upset.

Hene can you confirm whether it is possible to change the current add-ons of the OneClip-AppLanding Hero Area to have a slider? And if so what code needs to go in custom.css to change / replace in the current applanding-static-slider ?

Note I like the menu at bottom of AppLanding page and want to keep that feature. That's why I'm using AppLanding versus any of the other variation of the template.

Thanks !

13 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi,

Do you wanna use corporate slider inside app landing page?

-Thanks

TDA

More than a month ago #Permalink
Hello, That would be great :) Nonetheless, to be clear I would still like the menu bar to remain at bottom of the slider row on opening the web page. Then on scroll it moves up. That is a nice feature! Although I am noticing it is not sticking to the bottom of the hero image area at the moment in Safari. Could you check on that bug ? In my research of sticky menus Safari needs some extra css property declaration with !important. I haven't got reference to that blog article so I trust you can advice. Many thanks

Toufiq - Staff

More than a month ago #Permalink
Hello, That would be great :) Nonetheless, to be clear I would still like the menu bar to remain at bottom of the slider row on opening the web page. Then on scroll it moves up. That is a nice feature! Although I am noticing it is not sticking to the bottom of the hero image area at the moment in Safari. Could you check on that bug ? In my research of sticky menus Safari needs some extra css property declaration with !important. I haven't got reference to that blog article so I trust you can advice. Many thanks


Hi, Thanks for your reply. Yes it has bug, we will fix it next update. Thanks

TDA

More than a month ago #Permalink
Shame... will the update to template come though to Joomla installation as an extension install update ? Or other? Thanks

Toufiq - Staff

More than a month ago #Permalink
Shame... will the update to template come though to Joomla installation as an extension install update ? Or other? Thanks


Hi, You will get fix template update. Thanks

TDA

More than a month ago #Permalink
I can't comment on your response as due to my website production deadline I have had to run with the Corporate version.

Nonetheless, the 'fulldwidth slider' installed in template had demonstrated a background image height variation between Slider Item 1 and subsequent Items. Something like a 20 or 30px shrinkage of background height was happening and the grey background was showing on Slider items 2 onwards.

I have installed update to template version 1.5 and the problem appears t have rectified itself fortunately!

Visually my slider items 2 onwards look OK but hope it is not stretching my background image a tad. Just have a niggling doubt.

Anyway I look foreword to JoomShaper combing through the template so that it remains stable and that I use the template for a long time!

Cheers

ps: It wasn't a particularly pleasant design exercise to encounter the problem

Toufiq - Staff

More than a month ago #Permalink
Hi,

We have fix safari browser menu problem. You will get it asap. Besides, is there has any issue? Please let me know.

-Thanks

TDA

More than a month ago #Permalink
Hi,

We have fix safari browser menu problem. You will get it asap. Besides, is there has any issue? Please let me know.

-Thanks


Actually yes there are other issues but to do with the 'layout - module positions'!

Issues encountered:

The module layout row called Bottom doesn't work / coordinate with the 'Basic' tab of the backend template area.

I had tried to activate the 'default' Contact Information option available in the 'Basic' tab and choose to place them in Row called 'Bottom' and column called 'Bottom 4' and then tried to put it in either of Bottom 3, Bottom 2, Bottom 1. Now the behaviours I saw is that it couldn't be moved/placed to whichever column I wanted at will.

I can't be more detailed that than because I gave in frustration and didn't take notes of which of Bottom 1, 2, 3, or 4 was playing up/not responding to the template's default contact info placement choice.

Further I was trying to move the Facebook icon from the Row called 'Footer' into the Row called 'Bottom' and ditto it could not be placed at will into any of the columns!!!

So that would be another issue to sort out.

Further, to do with Module Positions is that I could not create a new layout of the Layout - Module Positions. I essentially wanted to include a site map for my website by inserting a new Row called 'Sitemap'into the default 'Layout template' but although I could create a new row, the naming and saving of one was not possible.

Hence, any instructions on that would be welcome and further if you could checkout - for safe measure - that there is no bug in the ability to create alternative Layouts designs ensuing new module names show up in Joomla user windows that would be much appreciated.

Thanks for your support.

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your reply. Today will release update version. Applanding variation Header area Safari browser issue fixed.

Can you give me a screencast video of your last issue, then it would be better for more clear.

-Thanks

TDA

More than a month ago #Permalink
Hi,

Thanks for your reply. Today will release update version. Applanding variation Header area Safari browser issue fixed.

Can you give me a screencast video of your last issue, then it would be better for more clear.

-Thanks



Hi,

1) RE template update 1.6 upload to my website:
I don't appear to be able to install update. Screenshot of error message attached. Please advise/explain.

2) RE my issue on default template contact info placement into Module Positions problem.
Unfortunately I can't provide you with a screencast of issue as my website has gone live and I am not able to take it off-line to demonstrate the template's Module Positions problem.

Essentially please try your demo website, activate the default template's contact info option (screenshot attached of what the default contact option looks like) and try and place in Row called 'Bottom' and then either Column called Bottom 1,
Bottom 2,
Bottom 3, or
Bottom 4.
You will find that the contact info will show in some of the column specified but not the others!

Ditto when one tries to move the Footer row FB icon/info to the Row called 'Bottom' - same behaviour happens.

Let me know if you need further information to proof/test your template's performance in it Layouts specification.

Thanks

Attachments (2)

  • Screenshot 2017-03-03 12.34.50.png
    Screenshot 2017-03-03 12.34.50.png 48.5 KB
  • Screenshot 2017-03-03 12.49.21.png
    Screenshot 2017-03-03 12.49.21.png 13.4 KB

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your reply. Today will release update version. Applanding variation Header area Safari browser issue fixed.

Can you give me a screencast video of your last issue, then it would be better for more clear.

-Thanks



Hi,

1) RE template update 1.6 upload to my website:
I don't appear to be able to install update. Screenshot of error message attached. Please advise/explain.

2) RE my issue on default template contact info placement into Module Positions problem.
Unfortunately I can't provide you with a screencast of issue as my website has gone live and I am not able to take it off-line to demonstrate the template's Module Positions problem.

Essentially please try your demo website, activate the default template's contact info option (screenshot attached of what the default contact option looks like) and try and place in Row called 'Bottom' and then either Column called Bottom 1,
Bottom 2,
Bottom 3, or
Bottom 4.
You will find that the contact info will show in some of the column specified but not the others!

Ditto when one tries to move the Footer row FB icon/info to the Row called 'Bottom' - same behaviour happens.

Let me know if you need further information to proof/test your template's performance in it Layouts specification.

Thanks


Hi, Thanks for your reply. Please send me site URL & administrator info via pm. Let me check, please. Thanks

TDA

More than a month ago #Permalink
Hi,

Thanks for your reply. Today will release update version. Applanding variation Header area Safari browser issue fixed.

Can you give me a screencast video of your last issue, then it would be better for more clear.

-Thanks



Hi,

1) RE template update 1.6 upload to my website:
I don't appear to be able to install update. Screenshot of error message attached. Please advise/explain.

2) RE my issue on default template contact info placement into Module Positions problem.
Unfortunately I can't provide you with a screencast of issue as my website has gone live and I am not able to take it off-line to demonstrate the template's Module Positions problem.

Essentially please try your demo website, activate the default template's contact info option (screenshot attached of what the default contact option looks like) and try and place in Row called 'Bottom' and then either Column called Bottom 1,
Bottom 2,
Bottom 3, or
Bottom 4.
You will find that the contact info will show in some of the column specified but not the others!

Ditto when one tries to move the Footer row FB icon/info to the Row called 'Bottom' - same behaviour happens.

Let me know if you need further information to proof/test your template's performance in it Layouts specification.

Thanks


Hi, Thanks for your reply. Please send me site URL & administrator info via pm. Let me check, please. Thanks



Hi, I have just sent to you, thanks.

Toufiq - Staff

More than a month ago #Permalink
Hi,

Thanks for your pm. I have tried to update latest version. But, it says this message.

Error

There was an error uploading this file to the server.
Maximum PHP file upload size is too small: This is set in php.ini in both upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file).
Unable to find install package


Please contact your hosting server info. They will help you.

Please keep a backup of your site. I will update your template & sp page builder.

-Thanks


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 122
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Toufiq

Toufiq

Total Accepted Answers: 54
Pavel

Pavel

Total Accepted Answers: 5
Mohammed Ahmed

Mohammed Ahmed

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us