We’re with you. JoomShaper is offering a 20% Discount on all plans due to the impact of COVID-19.

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Issue with page builder back end configuration?

Featured Lock Resolved Issue
Hi, I have some issues in one site only... I work with joomla and page builder in more than 10 sites... but one is having problems...
I am attaching a picture... the editor in the back end is out of configuration... tried changing editor and problem persists... Any idea of what can I do?

Attachments (1)

  • Screen Shot 2020-01-09 at 12.09.32 AM.png
    Screen Shot 2020-01-09 at 12.09.32 AM.png 168 KB

6 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
on my eye, it's a browser cache issue.
ALWAYS test on two browsers before posting here on forum.

Christina Vogl

More than a month ago #Permalink
Have the same issue.

Paul Frankowski - Staff

More than a month ago #Permalink
Christina
Have you tried from two diffrent browser, or even laptops?

JuanCaliban

More than a month ago #Permalink
Great!! I apologize for posting before trying in another browser... It did not happen with other accounts, weird, same hosting, same jommla, same component... anyway... glad you responded...
Appreciated!!
Juan

Paul Frankowski - Staff

More than a month ago #Permalink
These are the secrets of browsers.
Nice to hear that it's OK now.


There are no replies made for this post yet.
Be one of the first to reply to this post!

126

Templates

334178

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us