Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Issue with Pagebuilder - more than 1 column layout

Featured Lock Resolved Bug
Dear Gurus
I have painful issue pagebuilder. Whenever I am adding new column and putting content there the content is not added to this new column but on the bottom instead.

Please have a look:
My website is: http://tradlak.nazwa.pl/etyka_czysta/

My pagebuider design is as on the picture attached (simple 3 columns 4+4+4).

I have spent many hours trying to find out what is the issue. For sure it is not cause by the size of the modules loaded to columns 2 and 3. The same happens even if I use 2 columns.

Please help.
Thank you
Remik

Attachments (1)

  • Pagebuilder.JPG
    Pagebuilder.JPG 113.8 KB

10 Answers

Paul Frankowski - Staff

2 weeks ago #Permalink
It was problem with Article addon override in our template.
I deleted site.php file, and Joomla use now addon directly from component and all is OK.

Paul Frankowski - Staff

2 weeks ago #Permalink
Hi Remik,

try this in custom column : 4+4+4+12

---
If I didn't understand please show me mock-up

tradlak

2 weeks ago #Permalink
Hi Paul
Thank You for quick reply. It did not help.
Can You please have a look on the website - I will send You the details on priv.

Thank you
Tim

Paul Frankowski - Staff

2 weeks ago #Permalink
Aaaa now I see. I need few moments to fix it.

tradlak

2 weeks ago #Permalink
Great - Thank you very much. It is working.
Can You please let me know what did You do - just in case it happens again ?
Cheers
Remik

tradlak

2 weeks ago #Permalink
Thank You very much Paul.
Thanks to You I did significant progress today and I am close to finishing the webiste.
Unfortunately this issue happened again. Now if row below:
http://tradlak.nazwa.pl/etyka_czysta/
The module "Z naszego Facebooka" is pushed into the footer.

Can you please tell me which site.php shall I delete - I searched and there are mony of these files in the template.
I tried deleting the ones in /templates/shaper_newskit/sppagebuilder/addons but it did not seem to help.

Thank You
Remik

Paul Frankowski - Staff

2 weeks ago #Permalink
better do not delete anything, if you are not sure.
--

Paul Frankowski - Staff

2 weeks ago #Permalink
Ok, found.
There is missing </div> in Article addon.

tradlak

2 weeks ago #Permalink
Thank You very much Paul.
Cheers
Tim


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 138
Toufiq

Toufiq

Total Accepted Answers: 39
Sifat

Sifat

Total Accepted Answers: 16
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 11
Shibbir

Shibbir

Total Accepted Answers: 6

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam