Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

iStore II logo position changed

Featured Lock Resolved Issue
Dear Support Team

I'm using iStore II Template when I enable module top2 in top bar , then logo position is changed . If i have to disable module top2 in top bar then logo is working fine . please help me and see also print screen.

my URL http://aportablecabins.com/demo02/

Attachments (2)

  • error01.jpg
    error01.jpg 216 KB
  • error02.jpg
    error02.jpg 191.8 KB

10 Answers

Alex Smirnov

More than a month ago #Permalink
Hi Jadish,

Could you please enable the positioned at top2 module that causes your logo to move?

Regards,

Alex

Jadish

More than a month ago #Permalink
Hi Alex

I have already enable tab2 and logo position is changed please see the website link

http://aportablecabins.com/demo02/ and check print screen that i have already attached with describe error of logo change.

Sohan - Staff

More than a month ago #Permalink
Need your access. Send me via pm.

Jadish

More than a month ago #Permalink
Dear Support Team,


I'm facing logo position is changed when I enable module top2 in istore -|| template. Mr sohan reply there are no any space for module top2 in template.

Then I have create shaper_istore_ii_quickstart_j25 template but problem is same here , logo position is already changed . when I disable top2 module from shaper_istore_ii_quickstart_j25 then logo position is move on his place.

please check print screen and website link


http://aportablecabins.com/test/

Attachments (1)

  • 281114.jpg
    281114.jpg 127.5 KB

Sohan - Staff

More than a month ago #Permalink
your logo working perfectly. And also module used on top2 position. Check the screenshot: http://prntscr.com/5c0rog

Jadish

More than a month ago #Permalink
Dear Sohan,

This website logo position working fine in only google crome and safari web browser this is not working in mozilla firefox and internet explorer. even I have also update mozilla firefox . I have also check different computer but problem is same.

Jadish

More than a month ago #Permalink
Dear Support Team,

This website logo position working fine in only Google chrome and safari web browser this is not working in mozilla firefox and internet explorer. even I have also update mozilla firefox . I have also check different computer but problem is same.

Sohan - Staff

More than a month ago #Permalink
Check now.

Jadish

More than a month ago #Permalink
Thanks Sohan now working fine my website

Sohan - Staff

More than a month ago #Permalink
You are always welcome dear. :)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 113
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 108
Toufiq

Toufiq

Total Accepted Answers: 37
Pavel

Pavel

Total Accepted Answers: 4
J

johnny

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us