SP Page Builder 3.3 is here! Check all new features

Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

JC Editor- stuck and I can not upload images

Featured Lock Resolved Bug
JC editor is stuck in SP Page builder 3.
Also I can't upload any picture i have this message : You are not authorised to view this resource.
When I login with the fronteditor, this message dissapear, but I can upload just 1 image instead 2 or 3 and plus i have to refresh the browser if I want to see what I uploaded.
So frustrated!

Attachments (2)

  • jc.jpg
    jc.jpg 96.6 KB
  • issue2.jpg
    issue2.jpg 96.6 KB

13 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Really? At least 10 users by now told me it's fixed after update to 3.0.3.
Please clear Browser cache after update !

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
JCE use its own Media Manager which works fine. Tested.
The only temporary problem is Upload feature from Addons,
tomorrow update wil fix it.
Please wait till tomorrow
and in meantime use "Media"

Attachments (1)

  • upload.png
    upload.png 31.4 KB

Jorge

More than a month ago #Permalink
Thank you.

Paul Frankowski - Staff

More than a month ago #Permalink
Remember to update JCE, today was last update.

Aschwanden

More than a month ago #Permalink
I have the same problem. I work with TinyMCE

Paul Frankowski - Staff

More than a month ago #Permalink
It doesn't matter what editor toolbar you use. It's not issue from it.
Please wait 2-3h for SPPB 3.0.3 update, okay.

Simon Logan

More than a month ago #Permalink
This issues seems to still persist in 3.0.3?

Simon Logan

More than a month ago #Permalink
Nuts, must have just been a caching issue! Checked again this morning and both seem to be resolved, sorry about that Paul.

Paul Frankowski - Staff

More than a month ago #Permalink
hahah, cache again , it's like never ending story.
No problem

Simon Logan

More than a month ago #Permalink
Actually no i was right the first time, still getting the unauthorised message (at least when trying to upload a new image to a folder within "images"

https://www.screencast.com/t/C5oeWtGY

Paul Frankowski - Staff

More than a month ago #Permalink
Simon please check on 2nd browser
or send me access to your site.
---
Please use youtube, I don't have flash player to watch video on screencast.

rhafner

More than a month ago #Permalink
Same problem! getting the unauthorised message


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 179
Sifat

Sifat

Total Accepted Answers: 98
Toufiq

Toufiq

Total Accepted Answers: 79
Pavel

Pavel

Total Accepted Answers: 4
SS

SuperSys IT Services

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us