Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

JomSocial requires Joomla 2.5.6 or above

Featured Lock Resolved
JomSocial indicates that it requires Joomla 2.5.6 or above, however, Shaper Social appears to be built around Joomla 2.5.1

Will JomSocial work with 2.5.1? I ask because I paid $150 for a license for JomSocial, and I want to use it with the Shaper Social template.

Thanks...

Steve

3 Answers

Please login to view replies.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 190
Sifat

Sifat

Total Accepted Answers: 151
Toufiq

Toufiq

Total Accepted Answers: 64
Rifat Wahid Alif

Rifat Wahid Alif

Total Accepted Answers: 2
G

Gérard

Total Accepted Answers: 1

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us