Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

JomSocial templates

Featured Lock Resolved
I'm looking for templates with JomSocial support, current version is 2.6. Could someone advice me? Thanks!

12 Answers

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
You can use any of our template with jomsocial 2.6 but we'll release update for Shaper Social very soon.

Pieni Sieni

More than a month ago #Permalink
But do all of them include a template for JomSocial or is it only the Shaper Social template that changes the look on JomSocial?

Either way, that's great news! Could you please tell an estimate so I know if I should try to hold my horses or not? :)

almamun

More than a month ago #Permalink
Only the Shaper Social template has template for JomSocial.
.. It'll be done within April

Pieni Sieni

More than a month ago #Permalink
Can I just ask how is the development going?

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
We are currently working on Spectra template. After released Spectra we will start work on it. Thanks

Pieni Sieni

More than a month ago #Permalink
ok, so that would be, 1...2..3.. now!?:)

almamun

More than a month ago #Permalink
;) yap

Greg Hyer

More than a month ago #Permalink
It looks like the Jomsocial template is still not compatible with Joomla 2.5 and JomSocial 2.6 Any update as to when it will be available? I'm seeing an error message when logged in and in a group.



Calendar.setup:
Nothing to setup (no fields found). Please check your code

Any update would be great.

Attachments (1)

  • ScreenShot2012-09-20at3.01.18PM.png
    ScreenShot2012-09-20at3.01.18PM.png

Ehsan Riyadh

More than a month ago #Permalink
Shaper JoomSocial is compatible with Joomla 2.5. Just update Joomla and helix plugin.

Greg Hyer

More than a month ago #Permalink
I agree, the core ShaperSocial template is compatible with Joomla 2.5. I was referring to the JomSocial Template that comes along with it. There is a compatibility issue. The error is my initial post happens when you are logged in and viewing a group. Jomsocial says that this is a template compatibility issue.

I am running the latest version of Helix 1.9.4, Joomla 2.5.7 and JomSocial 2.6.2

Thoughts?

Greg Hyer

More than a month ago #Permalink
I agree, the core ShaperSocial template is compatible with Joomla 2.5. I was referring to the JomSocial Template that comes along with it. There is a compatibility issue. The error is my initial post happens when you are logged in and viewing a group. Jomsocial says that this is a template compatibility issue.

I am running the latest version of Helix 1.9.4, Joomla 2.5.7 and JomSocial 2.6.2

Thoughts?


I'd like a response to this.

Kawshar Ahmed - Senior Staff

More than a month ago #Permalink
Ok, We will look on this issue.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 121
Toufiq

Toufiq

Total Accepted Answers: 74
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 30
Ofi Khan

Ofi Khan

Total Accepted Answers: 15
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 9

120

Templates

311305

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us