Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Joomla 1.7.2

Featured Lock Resolved
I think this is a cool module, but. Using Joomla 1.7.2 and the module for 1.5 displays no Basic Options on the right and the 2.5 has the options, but shows a legacy warning when deployed.

Any advice?
Bill

1 Answers

Ehsan Riyadh

More than a month ago #Permalink
Use latest Joomla version 2.5.8, update accordion module hope it will solve this issue.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 128
Sifat

Sifat

Total Accepted Answers: 89
Toufiq

Toufiq

Total Accepted Answers: 45
Pavel

Pavel

Total Accepted Answers: 6
Sohan

Sohan

Total Accepted Answers: 5

114

Templates

292861

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us