Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

joomla 3.0 compatibility

Featured Lock Resolved
Hi,
I am using Social template on my website.
Since I use this template I have made changes to design so it really fits my need.
I am really happy with this template.
Now I want to upgrade to joomla 3.0 due to security reasons. Unfortunately Social template is not working on joomla 3.0.
Are there plans to make the template compatible with 3.0?

Thanks
Regards

4 Answers

Please login to view replies.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 149
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 118
Toufiq

Toufiq

Total Accepted Answers: 51
Pavel

Pavel

Total Accepted Answers: 4
JD

Josh Douglas

Total Accepted Answers: 3

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us