Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Joomla 3.7 and macro template.

Featured Lock Resolved Issue
Hi, i update to joomla 3.7 with macro template and i have backend issues "items and pictures of logo etc not displaying correctly on template menu".

I restore back to joomla 3.6.5

Plz advise how i properly update to joomla 3.7 with macro template without backend issues?

I use template only not quickstart. Also i want to try out sp page builder lite for the start.

Thanks in advance.

6 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Yes, you should update them as well, if you have Joomla 3.7, they are for compatibility.
---
If update links don't work.. install helix3 template for a minute .

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
I have good advice for you, please wait for Joomla 3.7.1, really.
---
Read also: https://www.joomshaper.com/forums/joomshaper-s-components-compatibility-fix-for-joomla-3-7

mavraganis

More than a month ago #Permalink
Hi,
I have good advice for you, please wait for Joomla 3.7.1, really.
---
Read also: https://www.joomshaper.com/forums/joomshaper-s-components-compatibility-fix-for-joomla-3-7


Ok, i make a test to my test server with joomla 3.7 and macro
and i update

Helix3 - Ajax

and System - Helix3 Framework to ver 2.0

through joomla-extensions-update, and the template backend issues disappear!

I want to ask this two extension the proper way is to update them through joomla?

mavraganis

More than a month ago #Permalink
Hi,
I have good advice for you, please wait for Joomla 3.7.1, really.
---
Read also: https://www.joomshaper.com/forums/joomshaper-s-components-compatibility-fix-for-joomla-3-7


Ok, i make a test to my test server with joomla 3.7 and macro
and i update

Helix3 - Ajax

and System - Helix3 Framework to ver 2.0

through joomla-extensions-update, and the template backend issues disappear!

I want to ask this two extension the proper way is to update them through joomla?

Attachments (1)

  • update.jpg
    update.jpg 55.7 KB

mavraganis

More than a month ago #Permalink
Yes, you should update them as well, if you have Joomla 3.7, they are for compatibility.
---
If update links don't work.. install helix3 template for a minute .


On live server i have joomla 3.6.5 i experiment for 3.7 on test server i think its working nice with the update to ver 2.0

Thanks for the fast response!


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 135
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 121
Toufiq

Toufiq

Total Accepted Answers: 65
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us