Support Forums

Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Joomla 3.9.8 PageBuilder issue

Featured Lock Resolved Bug
This morning I installed 3.9.8 Joomla and now when I go to Pagebuilder and go to a page to change, none of the sections appear. When I try to edit through front end, the spinning wheel just spins and nothing loads. I have read the two other 3.9.8 instances on this forum, but I only have one language and I am not getting any errors. Everything was fine yesterday on 3.9.7.

I have the newest PageBuilder installed

PHP 7.2.19

3 Answers

Gary

More than a month ago #Permalink
I reinstalled version 11 and it seems to have fixed whatever issue there was. Very strange.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
To be honest we couldn't reproduce your issue on our demo sites.
Maybe it was a cache problem.

I am glad that you fixed it somehow.


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Sifat

Sifat

Total Accepted Answers: 119
Paul Frankowski

Paul Frankowski

Total Accepted Answers: 108
Toufiq

Toufiq

Total Accepted Answers: 89
Kamruzzaman Alam

Kamruzzaman Alam

Total Accepted Answers: 3
FUTURECLIENT

FUTURECLIENT

Total Accepted Answers: 2

115

Templates

296056

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us