Support Online : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

Joomla (and/or K2) Integration not working

Featured Lock Resolved Bug
Hello. I use the actual version of PageBuilder. I don`t have the option for the integration for Joomla or K2.
The linked site is empty. I reinstalled the pagebuilder, but it doesn`t fix the problem. So I can´t use Pagebuilder with the Joomla articles.
Have you any idea what I can do?

Sorry for my bad english.... ;-)

Thanks for reply :-)

Frank

Attachments (2)

  • Unbenannt.PNG
    Unbenannt.PNG 13.3 KB
  • Unbenannt2.PNG
    Unbenannt2.PNG 25.5 KB

8 Answers

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your pm. Your server one option is turned off & that's why occurred the problem.

http://prntscr.com/l14enw

I have applied tricks & enabled your Page Builder for the Joomla & k2 content.

-Thanks

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Give me your database access & Joomla administrator access via PM.

-Thanks

Franky74

More than a month ago #Permalink
Hi there,

Thanks for your pm. Your server one option is turned off & that's why occurred the problem.

http://prntscr.com/l14enw

I have applied tricks & enabled your Page Builder for the Joomla & k2 content.

-Thanks

Thanks a lot. :-)
Now it`s working. After your tricks I turned on the option allow_url_fopen and now I have the integration for Joomla & K2 at the PageBuilder Menu. I´m very happy about this. :-)

Have a nice day

Franky

Toufiq - Staff

More than a month ago #Permalink
Hi there,

Thanks for your pm. Your server one option is turned off & that's why occurred the problem.

http://prntscr.com/l14enw

I have applied tricks & enabled your Page Builder for the Joomla & k2 content.

-Thanks

Thanks a lot. :-)
Now it`s working. After your tricks I turned on the option allow_url_fopen and now I have the integration for Joomla & K2 at the PageBuilder Menu. I´m very happy about this. :-)

Have a nice day

Franky


Hi there, You are most welcome & Thanks

Chris Schmid

More than a month ago #Permalink
Hello,

I do have the same problem.
Please can you help me

Thx

Chris

Franky74

More than a month ago #Permalink
Hi. Turn on the option allow_url_fopen at your php settings. Then it‘s working.
Maybe you have a php.ini at your www root or you can set this option at the php settings at your website hoster.

Franky

Toufiq - Staff

More than a month ago #Permalink
Hi. Turn on the option allow_url_fopen at your php settings. Then it‘s working.
Maybe you have a php.ini at your www root or you can set this option at the php settings at your website hoster.

Franky


Thanks mate :)


There are no replies made for this post yet.
Be one of the first to reply to this post!

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 111
Toufiq

Toufiq

Total Accepted Answers: 70
Mehtaz Afsana Borsha

Mehtaz Afsana Borsha

Total Accepted Answers: 26
Ofi Khan

Ofi Khan

Total Accepted Answers: 12
Rashida Rahman

Rashida Rahman

Total Accepted Answers: 9

120

Templates

310736

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us