Support Forums

Support Offline : Mon - Fri / 10am - 6pm (GMT +6)

Your Time: Our Time:

JOOMLA ARTICLE WITH PAGE BUILDWE

Featured Lock Resolved Issue
How can i interagrate SP PAGE BUILDER 2 with JOOMLA article and K2.
I tried it on localhost and it worked but it does not work on production site. Even when i use fresh joomla CMS. What icould be the problem.
This feature is the majore reason i renewed. I am being disappointed.

14 Answers

Paul Frankowski - Staff

More than a month ago #Permalink
Sorry, I mean time we discovered it's your sever settings fault.


Answer: Open php.ini then search for “allow_url_fopen” Now set value ‘On’ for allow_url_fopen. Restart your server.

If you don’t have permission to edit PHP.ini file, Please contact with your hosting provider or server administrator.

Paul Frankowski - Staff

More than a month ago #Permalink
Hi,
If it worked on Localhost - it means it works, right.
Can you tell us more what error message or what you don't have .. sorry but I am not a wizard with crystal ball.
--
Did you enabled a integration ?

JAY

More than a month ago #Permalink
That is the problem. It does not appear at the integration interface. SO I can't enable nothing.
And working in the localhost should not be the desired result. Every body want a life site,right.

Paul Frankowski - Staff

More than a month ago #Permalink
If you can send me access to working URL (via PM) with super user account I can check.
Without ... is like cure someone via chat.

JAY

More than a month ago #Permalink
If you can send me access to working URL (via PM) with super user account I can check.
Without ... is like cure someone via chat.
HOW DO I PM YOU?

Paul Frankowski - Staff

More than a month ago #Permalink
thanks I got all.
I had to ask developer for help.
In meantime please switch to PHP 5.6 and test again.

Paul Frankowski - Staff

More than a month ago #Permalink
Now we are working on K2 integration problem.
But with article should be OK now, unless you're not enabled JCE there.

JAY

More than a month ago #Permalink
IT IS STILL NOT WORKING. I ENABLED JCE.
I HAVE UPDATED PHP TO VERSION 5.6 AND UPDATED SP PAGEBUILDER TO THE LATEST VERSION BUT ARTICLE INTEGRATION IS NOT THERE YET.

Attachments (1)

  • INTER.PNG
    INTER.PNG 31.8 KB

Paul Frankowski - Staff

More than a month ago #Permalink

JAY

More than a month ago #Permalink
WHAT HAVE I BEEN DOING SINCE?

JAY

More than a month ago #Permalink
I am yet to get a solution from joomshaper on the inability of sp page builder to intergrate joomla article on my live site. I paid for this component and i deserve to have it serve my purpose. Can someone find a solution to this please.
i gave you guys my admin password and username. a thing I rarely do, yet i am not seeing the essence of that.

JAY

More than a month ago #Permalink
Thank you. That solved it.

What is the effect of turning “allow_url_fopen” to on?


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Leaderboard (30 days)

Paul Frankowski

Paul Frankowski

Total Accepted Answers: 119
Sifat

Sifat

Total Accepted Answers: 117
Toufiq

Toufiq

Total Accepted Answers: 54
Pavel

Pavel

Total Accepted Answers: 5
Peter Atkin

Peter Atkin

Total Accepted Answers: 2

100+

Templates

200,000+

Community Users

Newsletter

Don’t miss any updates of our new templates and extensions and all the astonishing offers we bring for you.
We never spam

Joomla! ® name is used under a limited license from Open Source Matters in the United States and other countries. JoomShaper.com is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.

Connect Us